PPCGeeks Forums HTC Arrive HTC HD2 HTC Thunderbolt HTC Touch Pro 2 HTC Evo 4G HTC Evo 3D Samsung Galaxy S II Motorola Droid X Apple iPhone Blackberry
Go Back   PPCGeeks > Windows Mobile > WM HTC Devices > HTC Titan

Notices



Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 09-01-2007, 08:52 PM
texasez's Avatar
PPCGeeks Regular
Offline
Pocket PC: touch pro2
Carrier: sprint sero
 
Join Date: Aug 2007
Posts: 125
Reputation: 145
texasez is keeping up the good worktexasez is keeping up the good work
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Forcing EVDO data Roam on Mogul?

I have alltel evdo in my home area but I cannot roam on the evdo. All I can get is sprint 1x. I have tried the settings under settings-phone-services-roaming-get settings and I cannot find a way to get alltel evdo. I can set roaming to roam only and i show evdo on the task bar but when i try to connect to the internet the phone still dials the 777 sprint internet number.
Any ideas on how to force the phone to roam on alltel evdo?
Larry
__________________
Texasez
Reply With Quote
  #2 (permalink)  
Old 09-02-2007, 09:09 AM
letsgoflyers81's Avatar
Regular 'Geeker
Offline
Pocket PC: HTC EVO 4G
Carrier: Sprint
Location: North Wales, PA
 
Join Date: Jun 2007
Posts: 471
Reputation: 145
letsgoflyers81 is keeping up the good workletsgoflyers81 is keeping up the good work
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Send a message via AIM to letsgoflyers81
You can't force the phone to roam on EVDO. That is controlled by the PRL which tells your phone what carrier you can roam on, and for which services. If Sprint doesn't have a roaming agreement to roam on EVDO on Alltel in your area, it won't happen. I know when I roam on Verizon I can only connect at 1x.
Reply With Quote
  #3 (permalink)  
Old 09-02-2007, 11:46 AM
drummania's Avatar
Lurker
Offline
Pocket PC: HTC Touch Pro
Carrier: Sprint
 
Join Date: Aug 2007
Posts: 15
Reputation: 0
drummania is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Noob question: how do you now which network you are roaming on?
Reply With Quote
  #4 (permalink)  
Old 09-02-2007, 12:05 PM
dcd's Avatar
dcd
VIP Member
Offline
Pocket PC: Touch Pro
Carrier: Sprint
 
Join Date: May 2007
Posts: 575
Reputation: 2537
dcd is a VIPdcd is a VIPdcd is a VIPdcd is a VIPdcd is a VIPdcd is a VIPdcd is a VIPdcd is a VIPdcd is a VIPdcd is a VIPdcd is a VIP
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
thats not so much of a noob question..

you need to run /windows/fieldtrial.exe and see what SID you're on, then lookup what carrier that is.
Reply With Quote
  #5 (permalink)  
Old 09-02-2007, 02:23 PM
letsgoflyers81's Avatar
Regular 'Geeker
Offline
Pocket PC: HTC EVO 4G
Carrier: Sprint
Location: North Wales, PA
 
Join Date: Jun 2007
Posts: 471
Reputation: 145
letsgoflyers81 is keeping up the good workletsgoflyers81 is keeping up the good work
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Send a message via AIM to letsgoflyers81
Yep, the SID is the only way I know of. The operator name is blank when you're roaming, so it doesn't tell you. The closest it comes for me is that it says International when I'm in Canada, but still doesn't say what carrier it's on. Does anyone know where there's a list of SID's for the major carriers out there?

Last edited by letsgoflyers81; 09-02-2007 at 02:26 PM.
Reply With Quote
  #6 (permalink)  
Old 09-06-2007, 12:08 AM
stevedaulton's Avatar
Lurker
Offline
 
Join Date: Sep 2007
Posts: 1
Reputation: 0
stevedaulton is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
http://www.the-answerman.com/sidlist/index.asp
Reply With Quote
  #7 (permalink)  
Old 09-06-2007, 02:36 AM
stearic's Avatar
PPCGeeks Regular
Offline
Pocket PC: HTC Mogul
Carrier: Sprint
Location: Kansas
 
Join Date: Dec 2006
Posts: 93
Reputation: 5
stearic is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by texasez View Post
I have alltel evdo in my home area but I cannot roam on the evdo. All I can get is sprint 1x. I have tried the settings under settings-phone-services-roaming-get settings and I cannot find a way to get alltel evdo. I can set roaming to roam only and i show evdo on the task bar but when i try to connect to the internet the phone still dials the 777 sprint internet number.
Any ideas on how to force the phone to roam on alltel evdo?
Larry
When your connected does it still show "EV" up there next to your signal bars? If it does your doing evdo roaming. I'm in the same boat that i don't have native sprint evdo connection but alltel in my area does. So when i really wanna get something quick or i'm feeling impatient i go roaming only on my phone settings and connect that way. Works like a charm for me.
Reply With Quote
Reply

  PPCGeeks > Windows Mobile > WM HTC Devices > HTC Titan

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT -4. The time now is 08:41 AM.


Powered by vBulletin® ©2000 - 2019, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
©2012 - PPCGeeks.com