PPCGeeks Forums HTC Arrive HTC HD2 HTC Thunderbolt HTC Touch Pro 2 HTC Evo 4G HTC Evo 3D Samsung Galaxy S II Motorola Droid X Apple iPhone Blackberry
Go Back   PPCGeeks > Windows Mobile > WM HTC Devices > HTC Titan

Notices



Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 07-18-2009, 07:17 PM
biglo's Avatar
Lurker
Offline
Pocket PC: None
Carrier: None
 
Join Date: Jul 2009
Posts: 9
Reputation: 0
biglo is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Please help someone

Hello everyone I just recieve a PPC 6800 and I went to metro pcs to flash it, before I carried it over there everything was working fine. I tested everything on it and it worked fine. I left it at metropcs to be flashed and when I came back the lady gave me the phone back and it had the screen now has a red, green and blue colors on it and the text says

TITA100
SPL-2.06.000
CPLD-9



and at the bottom of the screen says "serial"

Does anyone know what this is or is there any way to fix this? Any help would be really appreciated.
Reply With Quote
  #2 (permalink)  
Old 07-18-2009, 11:42 PM
MatthewTennison's Avatar
Lurker
Offline
Pocket PC: Mogul/Titan
Carrier: Sprint
Location: West Michigan
 
Join Date: Feb 2009
Posts: 15
Reputation: 10
MatthewTennison is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: Please help someone

Your phone is stuck in bootloader mode. A hard reset might bring it out of it, or it may need to be re-flashed. Plenty of info on that around here...
Reply With Quote
This post has been thanked 1 times.
  #3 (permalink)  
Old 07-19-2009, 05:48 PM
mastergadgets's Avatar
Regular 'Geeker
Offline
Pocket PC: Alltel 6800 > Touch Pro > Imagio>Droid Razr
Carrier: Alltel>Verizon
Location: Molino, Florida
 
Join Date: Oct 2008
Posts: 416
Reputation: 355
mastergadgets is becoming a PPCGeeks regularmastergadgets is becoming a PPCGeeks regularmastergadgets is becoming a PPCGeeks regularmastergadgets is becoming a PPCGeeks regular
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Re: Please help someone

Take it back and make them do it right!
__________________
If I helped, hit the "Thanks" button!
---------------------------------
Artificial Intelligence is no match for natural stupidity!
Reply With Quote
This post has been thanked 1 times.
  #4 (permalink)  
Old 07-20-2009, 10:39 AM
biglo's Avatar
Lurker
Offline
Pocket PC: None
Carrier: None
Threadstarter
 
Join Date: Jul 2009
Posts: 9
Reputation: 0
biglo is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: Please help someone

LOL thanks guys I think I got it fixed now everytime I have it plugged in while its off and try to power it on it starts up fine but when I turn it off and try to power it up without the cable plugged in it goes to the bootlader mode. Is this normal?
Reply With Quote
  #5 (permalink)  
Old 07-20-2009, 10:45 AM
drewcam888's Avatar
Mr. Chevy
Offline
Pocket PC: Kaiser, XV6800, Ozone, & TP2
Carrier: Linearly polarized plane waves in LTE modulation
Location: Nevada
 
Join Date: Dec 2008
Posts: 2,343
Reputation: 3660
drewcam888 is still contributing even after becoming a VIPdrewcam888 is still contributing even after becoming a VIPdrewcam888 is still contributing even after becoming a VIPdrewcam888 is still contributing even after becoming a VIPdrewcam888 is still contributing even after becoming a VIPdrewcam888 is still contributing even after becoming a VIPdrewcam888 is still contributing even after becoming a VIPdrewcam888 is still contributing even after becoming a VIPdrewcam888 is still contributing even after becoming a VIPdrewcam888 is still contributing even after becoming a VIPdrewcam888 is still contributing even after becoming a VIP
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: Please help someone

No it is a hardware failure. It will likely lead to more problems. I swapped my phone with this problem out.
__________________
If you have wifi and GPS on your phone, click link below for Navizon. Navizon gives you money to log wifi and cell phone towers.
http://my.navizon.com/Webapps/UserAd...e=585A56575E5E
Reply With Quote
  #6 (permalink)  
Old 07-20-2009, 12:34 PM
cac2us's Avatar
Regular 'Geeker
Offline
Pocket PC: XV6800 X 2, 6900, Omnia i910, Fathom, DInc 1 and 2
Carrier: Verizon
Location: North Western, MT
 
Join Date: Nov 2007
Posts: 396
Reputation: 525
cac2us knows their stuffcac2us knows their stuffcac2us knows their stuffcac2us knows their stuffcac2us knows their stuffcac2us knows their stuff
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Re: Please help someone

Quote:
Originally Posted by biglo View Post
LOL thanks guys I think I got it fixed now everytime I have it plugged in while its off and try to power it on it starts up fine but when I turn it off and try to power it up without the cable plugged in it goes to the bootlader mode. Is this normal?
I had that same issue with one of my QWest 6800's.
I thought at first it was a ROM/Radio issue, or
when I changed bootloader from 2.47 to 2.40.
Then the data cable would not function any more.
So I opened it up (2Yr. old refurb, self serv warranty).
Found some "crap" stuck across the USB terminals on the board.
I guess the refurb "Tech" was having lunch at the time he put this together.
Solder wick, a "BIG" magnifying glass, and a "Oh well, it's junk anyway" attitude, and I got lucky.
I would not advise trying this unless you: 1. Are out of warranty 2. Have no insurance, 3. Have no real need for the unit. (IT MAY GET DOA).

Last edited by cac2us; 07-20-2009 at 12:43 PM.
Reply With Quote
This post has been thanked 1 times.
  #7 (permalink)  
Old 07-20-2009, 02:12 PM
biglo's Avatar
Lurker
Offline
Pocket PC: None
Carrier: None
Threadstarter
 
Join Date: Jul 2009
Posts: 9
Reputation: 0
biglo is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: Please help someone

Quote:
Originally Posted by cac2us View Post
I had that same issue with one of my QWest 6800's.
I thought at first it was a ROM/Radio issue, or
when I changed bootloader from 2.47 to 2.40.
Then the data cable would not function any more.
So I opened it up (2Yr. old refurb, self serv warranty).
Found some "crap" stuck across the USB terminals on the board.
I guess the refurb "Tech" was having lunch at the time he put this together.
Solder wick, a "BIG" magnifying glass, and a "Oh well, it's junk anyway" attitude, and I got lucky.
I would not advise trying this unless you: 1. Are out of warranty 2. Have no insurance, 3. Have no real need for the unit. (IT MAY GET DOA).
I don't think I have those kind of skills like you, thanks for the reply!
Reply With Quote
Reply

  PPCGeeks > Windows Mobile > WM HTC Devices > HTC Titan

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT -4. The time now is 02:18 AM.


Powered by vBulletin® ©2000 - 2019, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
©2012 - PPCGeeks.com