PPCGeeks Forums HTC Arrive HTC HD2 HTC Thunderbolt HTC Touch Pro 2 HTC Evo 4G HTC Evo 3D Samsung Galaxy S II Motorola Droid X Apple iPhone Blackberry
Go Back   PPCGeeks > Windows Mobile > WM HTC Devices > HTC Titan

Notices



Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 07-14-2009, 05:47 PM
GaMedic's Avatar
Ditch Doctor
Offline
Pocket PC: XV6800
Carrier: VZW
Location: Georgia, USA
 
Join Date: Oct 2007
Posts: 1,172
Reputation: 3637
GaMedic is still contributing even after becoming a VIPGaMedic is still contributing even after becoming a VIPGaMedic is still contributing even after becoming a VIPGaMedic is still contributing even after becoming a VIPGaMedic is still contributing even after becoming a VIPGaMedic is still contributing even after becoming a VIPGaMedic is still contributing even after becoming a VIPGaMedic is still contributing even after becoming a VIPGaMedic is still contributing even after becoming a VIPGaMedic is still contributing even after becoming a VIPGaMedic is still contributing even after becoming a VIP
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
WIFI not working with 6.5

Every since switching to 6.5 my wifi stopped working. Has anyone else had this issue? I cooked it up using the kitchen. I am considering reverting back to 6.1 to see if it works but was trying to avoid doing that.
__________________
Step by Step tutorial for unlocking your device and cooking your own ROM!!!

Feel free to if choose to do so.
My ROM for Verizon, Sprint, Alltel, US Cellular and Cricket 20931 Base!!

The THANKS button is over there------------------------------------------------>
Reply With Quote
  #2 (permalink)  
Old 07-14-2009, 06:10 PM
weedahoe's Avatar
VIP Member
Offline
Pocket PC: XV6800
Carrier: VZW
Location: GA
 
Join Date: Jun 2007
Posts: 3,250
Reputation: 1593
weedahoe is halfway to VIP status based on repweedahoe is halfway to VIP status based on repweedahoe is halfway to VIP status based on repweedahoe is halfway to VIP status based on repweedahoe is halfway to VIP status based on repweedahoe is halfway to VIP status based on repweedahoe is halfway to VIP status based on repweedahoe is halfway to VIP status based on repweedahoe is halfway to VIP status based on repweedahoe is halfway to VIP status based on repweedahoe is halfway to VIP status based on rep
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Send a message via AIM to weedahoe Send a message via MSN to weedahoe Send a message via Yahoo to weedahoe
Re: WIFI not working with 6.5

I wish I could help you but I cooked my 6.5 not too long ago and although I have a data plan. I can say I have tested my WiFI a few times and it always worked.
__________________
Loving my rooted Droid X
Reply With Quote
  #3 (permalink)  
Old 07-14-2009, 07:30 PM
btonetbone's Avatar
Regular 'Geeker
Offline
Pocket PC: HTC PPC6800 - Alltel
Carrier: Alltel
 
Join Date: May 2008
Posts: 350
Reputation: 1120
btonetbone is halfway to VIP status based on repbtonetbone is halfway to VIP status based on repbtonetbone is halfway to VIP status based on repbtonetbone is halfway to VIP status based on repbtonetbone is halfway to VIP status based on repbtonetbone is halfway to VIP status based on repbtonetbone is halfway to VIP status based on repbtonetbone is halfway to VIP status based on repbtonetbone is halfway to VIP status based on rep
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: WIFI not working with 6.5

Quote:
Originally Posted by GaMedic View Post
Every since switching to 6.5 my wifi stopped working. Has anyone else had this issue? I cooked it up using the kitchen. I am considering reverting back to 6.1 to see if it works but was trying to avoid doing that.
I've seen some posts about that over on XDA. Mine works, though. The one thing I've had to do, though, is switch the connection type from "Work" to "Internet" in Start -> Settings -> Connections -> WiFi -> Network Aapters.

At first I thought it was isolated user error, but there was a small bunch of people at XDA. Enough to make me concerned it's something actually wrong. But it's so random for people. I guess what concerns me most is that you are the first person with demonstrated phone know-how to bring it up!
__________________
Ivan
Enjoy the show!
Reply With Quote
  #4 (permalink)  
Old 07-14-2009, 10:50 PM
codybear's Avatar
VIP Member
Offline
Pocket PC: HTC TouchPro2 CDMA
Carrier: Alltel (Verizon)
Location: Arizona
 
Join Date: Dec 2008
Posts: 1,863
Reputation: 2145
codybear is a VIPcodybear is a VIPcodybear is a VIPcodybear is a VIPcodybear is a VIPcodybear is a VIPcodybear is a VIPcodybear is a VIPcodybear is a VIPcodybear is a VIPcodybear is a VIP
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: WIFI not working with 6.5

I read somewhere that you have to include the wifi drivers or something like that when you cook, otherwise it won't work.
It should be an option within the kitchen,
which kitchen are you using??
__________________
I spend most of my time at MobileUnderground.
(Now offering free FTP space to Developers & ROM Chefs willing to support their product at M.U. - Exclusivity not required! Also the home of the original Chefs' Corner, Cab Central, and more!)
My wm6.5 Vogue FAQ (Soon to be at M.U.)
Reply With Quote
  #5 (permalink)  
Old 07-15-2009, 10:49 AM
GaMedic's Avatar
Ditch Doctor
Offline
Pocket PC: XV6800
Carrier: VZW
Threadstarter
Location: Georgia, USA
 
Join Date: Oct 2007
Posts: 1,172
Reputation: 3637
GaMedic is still contributing even after becoming a VIPGaMedic is still contributing even after becoming a VIPGaMedic is still contributing even after becoming a VIPGaMedic is still contributing even after becoming a VIPGaMedic is still contributing even after becoming a VIPGaMedic is still contributing even after becoming a VIPGaMedic is still contributing even after becoming a VIPGaMedic is still contributing even after becoming a VIPGaMedic is still contributing even after becoming a VIPGaMedic is still contributing even after becoming a VIPGaMedic is still contributing even after becoming a VIP
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: WIFI not working with 6.5

Quote:
Originally Posted by codybear View Post
I read somewhere that you have to include the wifi drivers or something like that when you cook, otherwise it won't work.
It should be an option within the kitchen,
which kitchen are you using??
I am using the ppckitchen. I have never seen wifi drivers as an option.
Reply With Quote
  #6 (permalink)  
Old 07-15-2009, 10:52 AM
GaMedic's Avatar
Ditch Doctor
Offline
Pocket PC: XV6800
Carrier: VZW
Threadstarter
Location: Georgia, USA
 
Join Date: Oct 2007
Posts: 1,172
Reputation: 3637
GaMedic is still contributing even after becoming a VIPGaMedic is still contributing even after becoming a VIPGaMedic is still contributing even after becoming a VIPGaMedic is still contributing even after becoming a VIPGaMedic is still contributing even after becoming a VIPGaMedic is still contributing even after becoming a VIPGaMedic is still contributing even after becoming a VIPGaMedic is still contributing even after becoming a VIPGaMedic is still contributing even after becoming a VIPGaMedic is still contributing even after becoming a VIPGaMedic is still contributing even after becoming a VIP
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: WIFI not working with 6.5

Quote:
Originally Posted by btonetbone View Post
I've seen some posts about that over on XDA. Mine works, though. The one thing I've had to do, though, is switch the connection type from "Work" to "Internet" in Start -> Settings -> Connections -> WiFi -> Network Aapters.

At first I thought it was isolated user error, but there was a small bunch of people at XDA. Enough to make me concerned it's something actually wrong. But it's so random for people. I guess what concerns me most is that you are the first person with demonstrated phone know-how to bring it up!
I tried that and i did not work. The icon shows that WIFI is on but when you go into WIFI sttings it is not showing any available networks. Also on the main screen in the same area the time is in, it shows WIFI Unavailable.
Reply With Quote
  #7 (permalink)  
Old 07-15-2009, 12:48 PM
weedahoe's Avatar
VIP Member
Offline
Pocket PC: XV6800
Carrier: VZW
Location: GA
 
Join Date: Jun 2007
Posts: 3,250
Reputation: 1593
weedahoe is halfway to VIP status based on repweedahoe is halfway to VIP status based on repweedahoe is halfway to VIP status based on repweedahoe is halfway to VIP status based on repweedahoe is halfway to VIP status based on repweedahoe is halfway to VIP status based on repweedahoe is halfway to VIP status based on repweedahoe is halfway to VIP status based on repweedahoe is halfway to VIP status based on repweedahoe is halfway to VIP status based on repweedahoe is halfway to VIP status based on rep
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Send a message via AIM to weedahoe Send a message via MSN to weedahoe Send a message via Yahoo to weedahoe
Re: WIFI not working with 6.5

I know you said you went back to 6.1 and it wasnt work but I would try to cook a fresh ROM with a different setup and try that. If that doesnt work plus the 6.1 youre using now plus the 6.5 you came from, then you may just have a dead chip. I guess you could try the OEM ROM to make sure also. Also, make sure the software settings of the hardware switch are setup correctly.
Reply With Quote
  #8 (permalink)  
Old 07-15-2009, 12:56 PM
shaggylive's Avatar
WP Heavy Rot Sloth
Offline
Pocket PC: Mogul, Touch Pro 1&2, Evo, PhotonQ
Carrier: Sprint
Location: Iowa
 
Join Date: Mar 2007
Posts: 3,466
Reputation: 3362
shaggylive is still contributing even after becoming a VIPshaggylive is still contributing even after becoming a VIPshaggylive is still contributing even after becoming a VIPshaggylive is still contributing even after becoming a VIPshaggylive is still contributing even after becoming a VIPshaggylive is still contributing even after becoming a VIPshaggylive is still contributing even after becoming a VIPshaggylive is still contributing even after becoming a VIPshaggylive is still contributing even after becoming a VIPshaggylive is still contributing even after becoming a VIPshaggylive is still contributing even after becoming a VIP
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Re: WIFI not working with 6.5

yea, I find it best to flash a stock (shipped) rom when trouble shooting these issues..
also a few extra hard resets can't hurt.

I just revived my old mogul that had a dead keyboard (FN), I had flashed stock, and reset a few times, but after collecting dust a few months and one more attempt, low and behold it's working now.
__________________
7 windows to rule them all, 7 windows to find them,
7 windows to bring them all, and in the network bind them.
Navizon CM&ResProxyKiller nueRom SuspendResume777
Reply With Quote
Reply

  PPCGeeks > Windows Mobile > WM HTC Devices > HTC Titan

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT -4. The time now is 10:14 AM.


Powered by vBulletin® ©2000 - 2019, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
©2012 - PPCGeeks.com