PPCGeeks Forums HTC Arrive HTC HD2 HTC Thunderbolt HTC Touch Pro 2 HTC Evo 4G HTC Evo 3D Samsung Galaxy S II Motorola Droid X Apple iPhone Blackberry
Go Back   PPCGeeks > Windows Mobile > WM HTC Devices > HTC Titan

Notices



Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 06-30-2009, 04:51 PM
cagrant's Avatar
cagrant
Guest
 
Posts: n/a
Mentioned: Post(s)
Tagged: Thread(s)
buttons not workin

ok i have a mogul 6800 and have not used my hard buttons for some time now. the scroll wheel works, round nav. button and power button. nothing else works while normal use. but heres what i dont understand, i can still hard reset my phone, and also put it in bootloader mode. but under normal circumstances they do not work. can some one help. i have taken it completly apart to see if by some chance something come lose, but nothing. also have tried a stock rom, sevral stock roms,and still get the same out come.
Reply With Quote
  #2 (permalink)  
Old 06-30-2009, 05:39 PM
lwrdrchvy2's Avatar
lwrdrchvy2
Guest
 
Posts: n/a
Mentioned: Post(s)
Tagged: Thread(s)
Re: buttons not workin

Have you gone through the menus and made sure that you have a program or function assigned to all the buttons? Don't see why they would function for hard reset and bootloader but nothing else.
Reply With Quote
  #3 (permalink)  
Old 07-01-2009, 11:17 AM
cagrant's Avatar
cagrant
Guest
 
Posts: n/a
Mentioned: Post(s)
Tagged: Thread(s)
Re: buttons not workin

ya i check all button functions, and they all have an assigned task. but they still dont work.
Reply With Quote
  #4 (permalink)  
Old 07-01-2009, 11:41 AM
drewcam888's Avatar
Mr. Chevy
Offline
Pocket PC: Kaiser, XV6800, Ozone, & TP2
Carrier: Linearly polarized plane waves in LTE modulation
Location: Nevada
 
Join Date: Dec 2008
Posts: 2,343
Reputation: 3660
drewcam888 is still contributing even after becoming a VIPdrewcam888 is still contributing even after becoming a VIPdrewcam888 is still contributing even after becoming a VIPdrewcam888 is still contributing even after becoming a VIPdrewcam888 is still contributing even after becoming a VIPdrewcam888 is still contributing even after becoming a VIPdrewcam888 is still contributing even after becoming a VIPdrewcam888 is still contributing even after becoming a VIPdrewcam888 is still contributing even after becoming a VIPdrewcam888 is still contributing even after becoming a VIPdrewcam888 is still contributing even after becoming a VIP
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: buttons not workin

So you did a hard reset and that didnt fix the problem?
__________________
If you have wifi and GPS on your phone, click link below for Navizon. Navizon gives you money to log wifi and cell phone towers.
http://my.navizon.com/Webapps/UserAd...e=585A56575E5E
Reply With Quote
  #5 (permalink)  
Old 07-01-2009, 12:25 PM
cagrant's Avatar
cagrant
Guest
 
Posts: n/a
Mentioned: Post(s)
Tagged: Thread(s)
Re: buttons not workin

ya, hard reset, changed roms , stock or otherwise, nothing changes. but if they work for hard reset and bootloader there has to be somthing that needs to be changed someware in the phone. im just not shure where.
Reply With Quote
  #6 (permalink)  
Old 07-02-2009, 10:55 AM
twostep's Avatar
PPCGeeks Regular
Offline
Pocket PC: XV6875
Carrier: Verizon
 
Join Date: Jun 2009
Posts: 76
Reputation: 30
twostep is just getting started
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: buttons not workin

do they not work even if you hold them down? I know I was thrown off originally by having to hold down the camera button to get it to open up. Now that I know about it, I'm glad the camera comes up only after the button is held. I had way too many pictures of my pockets when I used a BB.
Reply With Quote
  #7 (permalink)  
Old 07-02-2009, 02:30 PM
XGuard04's Avatar
Lurker
Offline
Pocket PC: HTC Touch Pro 2
Carrier: Sprint
 
Join Date: Oct 2007
Posts: 24
Reputation: 10
XGuard04 is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: buttons not workin

I too am having an issue with my buttons. All of the buttons work properly except the navi pad. I have hard reset, new rom to 6.5, haven't redone the radio (but i dont think that will do anything).

I am stumped and it is annoying me...I had this same problem with 6.1 and thought that it wouldve gotten fixed by changing the OS ROM...I am begining to think that it is a hardware issue. Maybe i dropped the phone without realizing it or something?
Reply With Quote
Reply

  PPCGeeks > Windows Mobile > WM HTC Devices > HTC Titan

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT -4. The time now is 12:26 PM.


Powered by vBulletin® ©2000 - 2019, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
©2012 - PPCGeeks.com