PPCGeeks Forums HTC Arrive HTC HD2 HTC Thunderbolt HTC Touch Pro 2 HTC Evo 4G HTC Evo 3D Samsung Galaxy S II Motorola Droid X Apple iPhone Blackberry
Go Back   PPCGeeks > Windows Mobile > WM HTC Devices > HTC Titan

Notices



Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 06-28-2009, 11:07 AM
jdpiii3's Avatar
Lurker
Offline
Pocket PC: HTC Alltel Touch Pro
Carrier: Verizon
 
Join Date: Sep 2008
Posts: 6
Reputation: 5
jdpiii3 is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Headphone adapter not working

I have a PPC 6800 and the headphone adapter doesn't work after rom flash does anyone know how to make this work again?

Last edited by jdpiii3; 06-28-2009 at 11:09 AM.
Reply With Quote
  #2 (permalink)  
Old 06-28-2009, 12:35 PM
jdpiii3's Avatar
Lurker
Offline
Pocket PC: HTC Alltel Touch Pro
Carrier: Verizon
Threadstarter
 
Join Date: Sep 2008
Posts: 6
Reputation: 5
jdpiii3 is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: Headphone adapter not working

http://forum.xda-developers.com/showthread.php?t=376623
I found this on XDA
As promised, "FIXED THE AUDIO ADAPTER PROBLEM"
Greetings all,
Well here it is as promised, the fix for the dreaded audio adapter not working after upgradeio flash was of ROM. First of all, I upgraded my ROM and radio to DCD's newest 3.0.0 and radio, which fixed my SelectRadio issue where it dropped out, and looked at the RNC and discovered that it was as I suspected a timer value in the radio ROM was tweaked wrong causing the BER to run away and make the PPP session reinitialize very quickly or go dormant all together, but new radio fixed it. Still we had the audio adapter broken after upgrade issue, so here it is and how to fix it:

First, there is no 'electronics that you have to have' in the adapter as advertised. The problem was that a pin is wired differently in the ones that exibit the problem. The fix is as simple as clipping a wire ! Yep, thats right. Ok, with the connector of the adapter pointed at you, the curved part down, you will notice there are 6 pins on the lower edge. Numbered 1 thru 6 from left to right, pin 1 is unused, 2 is the tip of the 3.5mm jack, 3is unused, 4 & 5 are audio ground (sleve), 6 is the ring on the connector. On the stock adapter and the pigtail sound only adapters that do work properly this is how it is. The ones that mess up are a little different in that pin 1 is shorted to 4 & 5 which did not make a difference before, but really seems to upset any ROM based on 6.1. All you have to do is GENTLY cut the adapter and clip the wire going to pin 1 and all is good, no loss of any functio, it even still powers/charges as this is done by pins 1 & 5 on the top row. A tiny odity is that on some adapters the tip and ring are reversed resulting in left and right channels being reversed, but you can fix or ignore that at your leisure. ENJOY !!!!!!!!!!!!


P.S. Maybe a mod would make this easy to find or sticky it ??? I bet many people are wrestling with this easy to fix issue, I know it bugged the stew out of me til I just sat down and figured it out. Thanks for looking at my rant and being patient as I took a long time to follow thru with my promise.
Reply With Quote
Reply

  PPCGeeks > Windows Mobile > WM HTC Devices > HTC Titan

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT -4. The time now is 05:20 AM.


Powered by vBulletin® ©2000 - 2019, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
©2012 - PPCGeeks.com