PPCGeeks Forums HTC Arrive HTC HD2 HTC Thunderbolt HTC Touch Pro 2 HTC Evo 4G HTC Evo 3D Samsung Galaxy S II Motorola Droid X Apple iPhone Blackberry
Go Back   PPCGeeks > Windows Mobile > WM HTC Devices > HTC Titan

Notices



Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 08-01-2007, 12:33 AM
bedellgt's Avatar
Lurker
Offline
 
Join Date: Jul 2007
Posts: 2
Reputation: 0
bedellgt is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Sounds & Notifications

New Mogul owner. Love the device. However when I disable the various notifications it seems they do not really go away? For example, I have nothing checked on "Messaging: New Email Message" in the settings. Yet I still get email notifications in the notice at the bottom of the screen. How do I make this stop. I check email all the time and don't need this. Same thing for missed calls and others.
Reply With Quote
  #2 (permalink)  
Old 08-01-2007, 02:30 AM
Pibe38's Avatar
The Enforcer
Offline
Pocket PC: Samsung Epic 4G, ViewSonic gTablet, BB Bold 9650
Carrier: Sprint
Location: O-Town
 
Join Date: Sep 2006
Posts: 4,311
Reputation: 2571
Pibe38 is a VIPPibe38 is a VIPPibe38 is a VIPPibe38 is a VIPPibe38 is a VIPPibe38 is a VIPPibe38 is a VIPPibe38 is a VIPPibe38 is a VIPPibe38 is a VIPPibe38 is a VIP
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Do you have anything else installed? They should be going away. Have you tried disabling and then performing a soft reset?
__________________
Samsung Epic 4G - LegendaryROM / Samurai kernel
ViewSonic gTablet - Flashback Honeycomb Alpha 10.1

---
Don't forget to Search first!
Reply With Quote
  #3 (permalink)  
Old 08-01-2007, 08:34 AM
Hoof's Avatar
PPCGeeks Regular
Offline
Pocket PC: Touch Pro
Carrier: Sprint
Location: DC
 
Join Date: Jul 2007
Posts: 181
Reputation: 50
Hoof is becoming a great contributor
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Samething here, cant get ride of the damn notifications, its really annoying.
Reply With Quote
  #4 (permalink)  
Old 08-01-2007, 10:52 AM
dcd's Avatar
dcd
VIP Member
Offline
Pocket PC: Touch Pro
Carrier: Sprint
 
Join Date: May 2007
Posts: 575
Reputation: 2537
dcd is a VIPdcd is a VIPdcd is a VIPdcd is a VIPdcd is a VIPdcd is a VIPdcd is a VIPdcd is a VIPdcd is a VIPdcd is a VIPdcd is a VIP
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
exact same problem here. i tried a hard reset, disable the notifications, then soft reset. they still show up.

i think this is a glitch because several hard resets ago, i somehow had them turned off successfully. have not been able to do so again since, though.
Reply With Quote
  #5 (permalink)  
Old 08-01-2007, 11:08 AM
veronicamays's Avatar
PPCGeeks Regular
Offline
Pocket PC: TP12PREDIAMONDMOMENTEVO
Carrier: anyone
 
Join Date: Oct 2006
Posts: 120
Reputation: 75
veronicamays is becoming a great contributor
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Make sure that under the notification the box for display message on screen is not checked.
Reply With Quote
  #6 (permalink)  
Old 08-01-2007, 02:29 PM
dcd's Avatar
dcd
VIP Member
Offline
Pocket PC: Touch Pro
Carrier: Sprint
 
Join Date: May 2007
Posts: 575
Reputation: 2537
dcd is a VIPdcd is a VIPdcd is a VIPdcd is a VIPdcd is a VIPdcd is a VIPdcd is a VIPdcd is a VIPdcd is a VIPdcd is a VIPdcd is a VIP
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
please re-read the first post. the issue here is that although that box is not checked, the notification still occurs.
Reply With Quote
  #7 (permalink)  
Old 08-01-2007, 03:31 PM
shaggy's Avatar
Lurker
Offline
 
Join Date: Jul 2007
Posts: 6
Reputation: 0
shaggy is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Same problem here. I want the notifications for email to go away.

I have everything UNCHECKED for email in the Sounds and Notifications screen and I still get the on-screen message when new email arrives.
Reply With Quote
  #8 (permalink)  
Old 08-01-2007, 04:04 PM
dcd's Avatar
dcd
VIP Member
Offline
Pocket PC: Touch Pro
Carrier: Sprint
 
Join Date: May 2007
Posts: 575
Reputation: 2537
dcd is a VIPdcd is a VIPdcd is a VIPdcd is a VIPdcd is a VIPdcd is a VIPdcd is a VIPdcd is a VIPdcd is a VIPdcd is a VIPdcd is a VIP
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
i just hard reset and did nothing but my activesync server setup and tested sending messages. the phone definitely behaves the same way whether 'display message on screen' is checked or not.
Reply With Quote
  #9 (permalink)  
Old 08-01-2007, 04:11 PM
Gadgetman7's Avatar
Lurker
Offline
Pocket PC: Mogul, Pre
Carrier: Sprint
Location: Michigan
 
Join Date: Jul 2007
Posts: 8
Reputation: 0
Gadgetman7 is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Send a message via AIM to Gadgetman7
samething

I have the same problem and followed everything said above and still can't get the *$*% thing to stop.
Reply With Quote
  #10 (permalink)  
Old 08-04-2007, 11:11 PM
bedellgt's Avatar
Lurker
Offline
Threadstarter
 
Join Date: Jul 2007
Posts: 2
Reputation: 0
bedellgt is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
So, I posted the original in this thread. Here is the strange thing. I had the problem shutting off the notifications when I posted and that was with the OLD rom on my Mogul. I updated to the NEW rom (the one that provides Sprint Music capability) and I still have the same problem. Go figure. Makes me think it is somehow in the hardware? But that seems a bit odd ...
Reply With Quote
Reply

  PPCGeeks > Windows Mobile > WM HTC Devices > HTC Titan

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT -4. The time now is 06:48 PM.


Powered by vBulletin® ©2000 - 2019, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
©2012 - PPCGeeks.com