PPCGeeks Forums HTC Arrive HTC HD2 HTC Thunderbolt HTC Touch Pro 2 HTC Evo 4G HTC Evo 3D Samsung Galaxy S II Motorola Droid X Apple iPhone Blackberry
Go Back   PPCGeeks > Windows Mobile > WM HTC Devices > HTC Titan


LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 07-29-2007, 10:31 AM
tripwise's Avatar
Join Date: Jul 2007
Posts: 3
Reputation: 0
tripwise is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Poutlook not sending Gmail messages - Receives fine

Sorry for the lame first post. I have searched here, PDAPH, HoFo, and general Google but can't find a silver bullet.

Below are my Poutlook settings for Gmail:

Email Address: username[at]gmail[dot]com
Your Name: Joe Blow
Account Display Name: Joe Blow

Incoming mail server: pop[dot]gmail[dot]com:995
Account type: POP3

Username: recent:username[at]gmail[dot]com
Password: ************
Save password: Checked

Outgoing (SMTP) mail server: smtp[dot]gmail[dot]com:587 (NOTE: have tried port 465 as well)
Outgoing server requires authentication: Checked
Use the same user name and password for sending e-mail: Checked
Require SSL for Incoming e-mail: Checked
Require SSL for Outgoing e-mail: Checked
Network Connection: The Internet

BTW, I have a Mogul on SERO. My ROM version is 2.08.651.4 and I would like to not upgrade to 2.09 yet as it appears they are still working on it, evidenced by the takedown on HTC's site and the keyboard issues in the forums.

I can receive just fine, but when Poutlook goes to send during the Send/Receive function, it returns the following error:

"The message(s) could not be sent. Check that you have network coverage and that your account information is correct. Then try sending again."

I have ample coverage when this message pops up, evidenced by the successful receive. I know people are successfully using Gmail via Poutlook on their Moguls, so it must be something with my setup.

I have tried deleting and recreating the account in Poutlook, using port 465 for the SMTP server, using the automatic configuration in Poutlook, but nothing I've done to date allows a successful send.

I am using Poutlook as I want to be able to have fully integrated notifications for email - such as on the today screen, in HomePlug, etc. I do not want to use the Java applet that Gmail provides as it requires a different JVM than what is included on the phone.

This forum is a great resource. Thanks for putting it together and for contributing.

P.S. The forum is interpreting some settings as URLs. Being a forum noob, that's a no-no until I've been here 4 days and have 2 valid posts. The @ sign exists in the phone's configuration, but here is represented as [at]. The period in the server names and email addresses is represented here as [dot].
Reply With Quote
  #2 (permalink)  
Old 07-29-2007, 07:09 PM
tripwise's Avatar
Join Date: Jul 2007
Posts: 3
Reputation: 0
tripwise is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
After further testing, this seems to only happen when replying to an email that is in my Gmail inbox in Poutlook. If I copy the email address from the email in my inbox and compose a new message to that address, it sends fine.

Has anyone seen this and/or have suggestions?
Reply With Quote
  #3 (permalink)  
Old 07-30-2007, 02:00 AM
papped's Avatar
Regular 'Geeker
Pocket PC: Touch Pro 2
Carrier: Sprint
Join Date: May 2007
Posts: 300
Reputation: 0
papped is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
I am 99% sure the SSL is screwing up your emails.

Uncheck both SSL for incoming and outgoing in the advanced settings.

Then your gmail should work.
Reply With Quote

  PPCGeeks > Windows Mobile > WM HTC Devices > HTC Titan

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

All times are GMT -4. The time now is 07:23 PM.

Powered by vBulletin® ©2000 - 2020, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
©2012 - PPCGeeks.com