PPCGeeks Forums HTC Arrive HTC HD2 HTC Thunderbolt HTC Touch Pro 2 HTC Evo 4G HTC Evo 3D Samsung Galaxy S II Motorola Droid X Apple iPhone Blackberry
Go Back   PPCGeeks > Windows Mobile > WM HTC Devices > HTC Titan

Notices



Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 07-22-2007, 10:02 PM
BustedNuts1's Avatar
PPCGeeks Regular
Offline
Pocket PC: diamond
Carrier: sprint
 
Join Date: Jul 2007
Posts: 178
Reputation: 85
BustedNuts1 is becoming a great contributor
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Media Player Stopping mid-Song?

Whenever I play a song and then plug in the headphones (the ones that came with it), the music plays through the headphones and then stops after a few seconds. I am left with a blank windows media player screen. I have to go back to the library and eject the memory card and then put it back in (that is where the songs are located).

Is anyone else having this problem or one similar?

Do you think it is a storage card or media player or headphones problem?
Reply With Quote
  #2 (permalink)  
Old 07-22-2007, 11:41 PM
budney's Avatar
Retired Staff
Offline
Pocket PC: Motorola Photon & Bravo
Carrier: Sprint & AT&T PAYG
Location: Eugene, OR
 
Join Date: Jul 2006
Posts: 2,729
Reputation: 1287
budney is halfway to VIP status based on repbudney is halfway to VIP status based on repbudney is halfway to VIP status based on repbudney is halfway to VIP status based on repbudney is halfway to VIP status based on repbudney is halfway to VIP status based on repbudney is halfway to VIP status based on repbudney is halfway to VIP status based on repbudney is halfway to VIP status based on rep
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Send a message via Yahoo to budney
Sounds like a WMP/memory card issue to me. Have you updated to the new ROM?
__________________
'If it ain't broke, don't fix it,' unless you're a tweaker, and in that case you already fixed it ten times and it's still broken. - Dave Mustaine

http://i108.photobucket.com/albums/n...1249020923.gif http://i108.photobucket.com/albums/n...1249020658.gif
Reply With Quote
  #3 (permalink)  
Old 07-22-2007, 11:46 PM
BustedNuts1's Avatar
PPCGeeks Regular
Offline
Pocket PC: diamond
Carrier: sprint
Threadstarter
 
Join Date: Jul 2007
Posts: 178
Reputation: 85
BustedNuts1 is becoming a great contributor
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Nah, I haven't upgraded. I've heard people have been having problems, so I was gonna wait until all the kinks got ironed out. You think that I should upgrade?
Reply With Quote
  #4 (permalink)  
Old 07-23-2007, 12:00 AM
budney's Avatar
Retired Staff
Offline
Pocket PC: Motorola Photon & Bravo
Carrier: Sprint & AT&T PAYG
Location: Eugene, OR
 
Join Date: Jul 2006
Posts: 2,729
Reputation: 1287
budney is halfway to VIP status based on repbudney is halfway to VIP status based on repbudney is halfway to VIP status based on repbudney is halfway to VIP status based on repbudney is halfway to VIP status based on repbudney is halfway to VIP status based on repbudney is halfway to VIP status based on repbudney is halfway to VIP status based on repbudney is halfway to VIP status based on rep
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Send a message via Yahoo to budney
Not if you don't want too. I just have not had any looping resets since I upgraded, which from all the post seem to be memory card related. So it may help in this situation. Have you tried a different card or player?
Reply With Quote
  #5 (permalink)  
Old 07-23-2007, 12:06 AM
BustedNuts1's Avatar
PPCGeeks Regular
Offline
Pocket PC: diamond
Carrier: sprint
Threadstarter
 
Join Date: Jul 2007
Posts: 178
Reputation: 85
BustedNuts1 is becoming a great contributor
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
I have not tried another player, as I actually like WMP (because it lists tracks in order instead of alphabetically). I have been having problems with my card. When I first got it, it said that it was not installed. I had to pop it out and pop it back it, so I guess it's a storage card problem. Do you think I should go to sprint and swap it out for a new phone?
Reply With Quote
  #6 (permalink)  
Old 07-23-2007, 12:25 AM
budney's Avatar
Retired Staff
Offline
Pocket PC: Motorola Photon & Bravo
Carrier: Sprint & AT&T PAYG
Location: Eugene, OR
 
Join Date: Jul 2006
Posts: 2,729
Reputation: 1287
budney is halfway to VIP status based on repbudney is halfway to VIP status based on repbudney is halfway to VIP status based on repbudney is halfway to VIP status based on repbudney is halfway to VIP status based on repbudney is halfway to VIP status based on repbudney is halfway to VIP status based on repbudney is halfway to VIP status based on repbudney is halfway to VIP status based on rep
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Send a message via Yahoo to budney
I would have them look at it, as it has been happening since the beginning. They may have you update the ROM though.
Reply With Quote
Reply

  PPCGeeks > Windows Mobile > WM HTC Devices > HTC Titan

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT -4. The time now is 02:43 AM.


Powered by vBulletin® ©2000 - 2019, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
©2012 - PPCGeeks.com