PPCGeeks

PPCGeeks (http://forum.ppcgeeks.com/)
-   HTC Titan (http://forum.ppcgeeks.com/htc-titan/)
-   -   WiFi on 3.42 Radio (http://forum.ppcgeeks.com/htc-titan/35432-wifi-3-42-radio.html)

Gulanowski 08-21-2008 05:09 PM

WiFi on 3.42 Radio
 
Am I the only one that had found out that as the radio's get better at GPS locks and Rev a speeds, the reliability of WiFi has gone down? I can't pick up my own access point that is ten feet away anymore, I soft reset three times and it's showing nothing in the WiFi settings. Maybe I'm doing something wrong, but from 3.27 to 3.35 to 3.42 it just seems that WiFi has gotten more and more unstable on the Titan.

TweetyBear 08-21-2008 05:16 PM

Re: WiFi on 3.42 Radio
 
my wifi's been the same. in fact, i'm picking up more at my school. with the old radio, i couldn't find anything but now i can.

Gulanowski 08-21-2008 06:01 PM

Re: WiFi on 3.42 Radio
 
Quote:

Originally Posted by TweetyBear (Post 390270)
my wifi's been the same. in fact, i'm picking up more at my school. with the old radio, i couldn't find anything but now i can.

To each his own I suppose. My two laptops as well as my other pocket pc connect without any issue to my access point at my house. My Titan on the other hand picks up nothing. There are a bunch of other networks around my home that all my WiFi devices pick up, but my Titan picks up nothing now.

The worst part is that I get **** for reception at home, so I rely on Wifi to get my phone to be of any use to me. My friends love using it when they come over because none of them have a phone close to a Titan, but it's no good unless it gets service or connects to Wifi. I'm gonna investigate this issue.

TweetyBear 08-21-2008 06:05 PM

Re: WiFi on 3.42 Radio
 
good luck on it.

Gulanowski 08-21-2008 11:43 PM

Re: WiFi on 3.42 Radio
 
Haha, thanks for the goodwishes tweety.

I have a feeling this problem is related to me using WMWifirouter. Now every time I turn on wifi I get the "unavailable" message on the desktop (if you have that dialogue enabled). It's very strange, I can't use wifi now.

shaggylive 08-21-2008 11:59 PM

Re: WiFi on 3.42 Radio
 
have you tried adjusting the Power Mode settings in the Wireless LAN cpl?
other than that, you may have overheated your chip.. I think I may have done the same with mine today... :( try putting it infront of the A/C and see if it works...


All times are GMT -4. The time now is 09:18 AM.

Powered by vBulletin® ©2000 - 2020, Jelsoft Enterprises Ltd.
©2012 - PPCGeeks.com


Content Relevant URLs by vBSEO 3.6.0