PPCGeeks Forums HTC Arrive HTC HD2 HTC Thunderbolt HTC Touch Pro 2 HTC Evo 4G HTC Evo 3D Samsung Galaxy S II Motorola Droid X Apple iPhone Blackberry
Go Back   PPCGeeks > Windows Mobile > WM HTC Devices > HTC Titan

Notices



Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 06-24-2008, 09:02 PM
Squishy's Avatar
PPCGeeks Regular
Offline
Pocket PC: Touch Pro 2
Carrier: Sprint
 
Join Date: Apr 2008
Posts: 52
Reputation: 390
Squishy is becoming a PPCGeeks regularSquishy is becoming a PPCGeeks regularSquishy is becoming a PPCGeeks regularSquishy is becoming a PPCGeeks regular
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Disable "Connectivity" message

Every day I get this annoying popup message about my connectivity. There's this itty bitty button that says "hide" that I can't press with my thumb and I have to get my stylus out. It's a major pain in my neck.

I searched on here for disabling the connectivity popup messages, but couldn't find anything. Does anyone know how to get rid of this nuisance?
__________________
Touch Pro 2
Stock ROM (WM 6.1)
Default Sprint Radio
d/l: 1293 bps u/l: 293 bps
Simply "Almost" Everything Plan
Reply With Quote
  #2 (permalink)  
Old 06-24-2008, 09:33 PM
wILLk0r3 818's Avatar
Almost a VIP
Offline
Pocket PC: HTC TOUCH PRO
Carrier: SPRINT
Location: Winnetka, CA. 91306
 
Join Date: Sep 2007
Posts: 799
Reputation: 356
wILLk0r3 818 is becoming a PPCGeeks regularwILLk0r3 818 is becoming a PPCGeeks regularwILLk0r3 818 is becoming a PPCGeeks regularwILLk0r3 818 is becoming a PPCGeeks regular
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Send a message via AIM to wILLk0r3 818 Send a message via Yahoo to wILLk0r3 818
Re: Disable "Connectivity" message

If you have Advanced Config. on your device, you can remove it through there.
__________________
Carrier/Device : Sprint/TouchPro
ROM : Silence X Rhodium 6.1 Ver. 6.3
Radio : Telus 1.04.05V
Location : SoCal 818 SFV
* ROM and Radio combinations change regularly *

http://www.speedtest.net/result/562969487.png






Reply With Quote
This post has been thanked 2 times.
  #3 (permalink)  
Old 06-25-2008, 07:48 AM
02840's Avatar
PPCGeeks Regular
Offline
Pocket PC: EVO 4G
Carrier: Sprint
 
Join Date: Jun 2007
Posts: 232
Reputation: 581
02840 knows their stuff02840 knows their stuff02840 knows their stuff02840 knows their stuff02840 knows their stuff02840 knows their stuff
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: Disable "Connectivity" message

Try...
Start -> Settings -> Sounds & Notifications -> Notifications
Under "Event:" select "Connection established" then uncheck the "Display message on screen" option.
__________________
Palm III -> iPaq 3600 -> iPaq 2200 -> Treo 600 -> Treo 650 -> Treo 700P -> Mogul -> Touch -> Touch Pro -> EVO 4G

Reply With Quote
This post has been thanked 4 times.
  #4 (permalink)  
Old 06-25-2008, 06:17 PM
Squishy's Avatar
PPCGeeks Regular
Offline
Pocket PC: Touch Pro 2
Carrier: Sprint
Threadstarter
 
Join Date: Apr 2008
Posts: 52
Reputation: 390
Squishy is becoming a PPCGeeks regularSquishy is becoming a PPCGeeks regularSquishy is becoming a PPCGeeks regularSquishy is becoming a PPCGeeks regular
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: Disable "Connectivity" message

Quote:
Originally Posted by wILLk0r3 818 View Post
If you have Advanced Config. on your device, you can remove it through there.
I do have it installed, however I don't see the option to turn it off.
Reply With Quote
  #5 (permalink)  
Old 06-25-2008, 06:17 PM
Squishy's Avatar
PPCGeeks Regular
Offline
Pocket PC: Touch Pro 2
Carrier: Sprint
Threadstarter
 
Join Date: Apr 2008
Posts: 52
Reputation: 390
Squishy is becoming a PPCGeeks regularSquishy is becoming a PPCGeeks regularSquishy is becoming a PPCGeeks regularSquishy is becoming a PPCGeeks regular
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: Disable "Connectivity" message

Quote:
Originally Posted by 02840 View Post
Try...
Start -> Settings -> Sounds & Notifications -> Notifications
Under "Event:" select "Connection established" then uncheck the "Display message on screen" option.
That option is already disabled. This is a different message... it warns when there's no connectivity for some reason.
Reply With Quote
  #6 (permalink)  
Old 06-25-2008, 11:02 PM
Squishy's Avatar
PPCGeeks Regular
Offline
Pocket PC: Touch Pro 2
Carrier: Sprint
Threadstarter
 
Join Date: Apr 2008
Posts: 52
Reputation: 390
Squishy is becoming a PPCGeeks regularSquishy is becoming a PPCGeeks regularSquishy is becoming a PPCGeeks regularSquishy is becoming a PPCGeeks regular
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: Disable "Connectivity" message

Here is a screen cap of this message.

Connectivity

There are no data sessions active. Programs connect automatically as needed. To change connection settings, tap Settings.
[Hide]


Anyway I get this message twice a day and it bugs the crap out of me. How can I turn it off? My internet works just fine whenever I need it. Whenever I fire up IE it works great.

Phone: Mogul, WM6.0
Attached Images
File Type: jpg connectivity.jpg (112.8 KB, 25 views) Click for barcode!
Reply With Quote
  #7 (permalink)  
Old 07-02-2008, 05:16 PM
Squishy's Avatar
PPCGeeks Regular
Offline
Pocket PC: Touch Pro 2
Carrier: Sprint
Threadstarter
 
Join Date: Apr 2008
Posts: 52
Reputation: 390
Squishy is becoming a PPCGeeks regularSquishy is becoming a PPCGeeks regularSquishy is becoming a PPCGeeks regularSquishy is becoming a PPCGeeks regular
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: Disable "Connectivity" message

guess nobody knows. I'll try another forum. Thanks for trying tho- I'll give you two thanks anyway.
Reply With Quote
Reply

  PPCGeeks > Windows Mobile > WM HTC Devices > HTC Titan

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT -4. The time now is 10:19 AM.


Powered by vBulletin® ©2000 - 2019, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
©2012 - PPCGeeks.com