PPCGeeks

PPCGeeks (http://forum.ppcgeeks.com/)
-   HTC Titan (http://forum.ppcgeeks.com/htc-titan/)
-   -   Disable "Connectivity" message (http://forum.ppcgeeks.com/htc-titan/30114-disable-connectivity-message.html)

Squishy 06-24-2008 09:02 PM

Disable "Connectivity" message
 
Every day I get this annoying popup message about my connectivity. There's this itty bitty button that says "hide" that I can't press with my thumb and I have to get my stylus out. It's a major pain in my neck.

I searched on here for disabling the connectivity popup messages, but couldn't find anything. Does anyone know how to get rid of this nuisance?

wILLk0r3 818 06-24-2008 09:33 PM

Re: Disable "Connectivity" message
 
If you have Advanced Config. on your device, you can remove it through there.

02840 06-25-2008 07:48 AM

Re: Disable "Connectivity" message
 
Try...
Start -> Settings -> Sounds & Notifications -> Notifications
Under "Event:" select "Connection established" then uncheck the "Display message on screen" option.

Squishy 06-25-2008 06:17 PM

Re: Disable "Connectivity" message
 
Quote:

Originally Posted by wILLk0r3 818 (Post 324708)
If you have Advanced Config. on your device, you can remove it through there.

I do have it installed, however I don't see the option to turn it off.

Squishy 06-25-2008 06:17 PM

Re: Disable "Connectivity" message
 
Quote:

Originally Posted by 02840 (Post 325191)
Try...
Start -> Settings -> Sounds & Notifications -> Notifications
Under "Event:" select "Connection established" then uncheck the "Display message on screen" option.

That option is already disabled. This is a different message... it warns when there's no connectivity for some reason.

Squishy 06-25-2008 11:02 PM

Re: Disable "Connectivity" message
 
1 Attachment(s)
Here is a screen cap of this message.

Connectivity

There are no data sessions active. Programs connect automatically as needed. To change connection settings, tap Settings.
[Hide]


Anyway I get this message twice a day and it bugs the crap out of me. How can I turn it off? My internet works just fine whenever I need it. Whenever I fire up IE it works great.

Phone: Mogul, WM6.0

Squishy 07-02-2008 05:16 PM

Re: Disable "Connectivity" message
 
guess nobody knows. I'll try another forum. Thanks for trying tho- I'll give you two thanks anyway.


All times are GMT -4. The time now is 05:33 PM.

Powered by vBulletin® ©2000 - 2020, Jelsoft Enterprises Ltd.
©2012 - PPCGeeks.com


Content Relevant URLs by vBSEO 3.6.0