PPCGeeks Forums HTC Arrive HTC HD2 HTC Thunderbolt HTC Touch Pro 2 HTC Evo 4G HTC Evo 3D Samsung Galaxy S II Motorola Droid X Apple iPhone Blackberry
Go Back   PPCGeeks > Windows Mobile > WM HTC Devices > HTC Titan

Notices



Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 01-03-2008, 01:58 PM
Tyorik's Avatar
N00b
Offline
 
Join Date: Dec 2007
Posts: 37
Reputation: 0
Tyorik is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
So, my Mogul is being a douche...

Well, first off, hi!

I've been meandering around these forums for a little while now, picking up tips and such. Now comes my HUGE annoyance,

So about a week ago I had an intermittent problem of my phone going into standby and then not responding to the power button anymore. Now... It does it ALL the time; it started doing it consistently after I tried to do the "keep playing wmp audio in standby" thing. After I changed the "flag" to 00400000 and then hit the power button (It could've just been coincidence, I'm not necessarily saying that this caused the problem) to test it out, it wouldn't come on anymore. I had to keep popping the battery out and turning it back on in order to get it to do anything. So, that's my predicament, I don't know what's causing it, but it's SOOOOO aggravating and I don't know what to do. I went to Alltel already and they're trying a mailorder swap (So they're sending me a new one), but I'd prefer to get this one up and running if possible.

Any help you guys can give would be appreciated.
Thanks!
Reply With Quote
  #2 (permalink)  
Old 01-03-2008, 02:04 PM
xweaponx's Avatar
HTC Soldier
Offline
Pocket PC: EVO 3-1/2G
Carrier: Sprinter Cell
 
Join Date: Oct 2007
Posts: 642
Reputation: 2354
xweaponx is a VIPxweaponx is a VIPxweaponx is a VIPxweaponx is a VIPxweaponx is a VIPxweaponx is a VIPxweaponx is a VIPxweaponx is a VIPxweaponx is a VIPxweaponx is a VIPxweaponx is a VIP
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Welcome Tyorik,

To start, let me ask...are you running the stock rom? Do you have any tweaks enabled related to the WMP? I have the Alltel PPC 6800 as well.
__________________

Reply With Quote
  #3 (permalink)  
Old 01-03-2008, 02:07 PM
dprout69's Avatar
PPCGeeks Regular
Offline
Pocket PC: Apache
Carrier: Sprint
 
Join Date: Jan 2007
Posts: 119
Reputation: 26
dprout69 is just getting started
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
You know I can do a lot of amazing things with my phone but using it as a douche... now that's a good party trick
__________________
d6l9p
Peace Within...
Reply With Quote
  #4 (permalink)  
Old 01-03-2008, 02:21 PM
so-stlouis's Avatar
Lurker
Offline
Pocket PC: mogul ppc 6800
 
Join Date: Nov 2007
Posts: 5
Reputation: 0
so-stlouis is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Well i haven't tweaked my ppc 6800 sprint edition yet...but mines does the same thing. And its annoying to have to do a soft reset and some of your text messages aren't there anymore
Reply With Quote
  #5 (permalink)  
Old 01-03-2008, 02:24 PM
pgdeaner's Avatar
PPCGeeks Regular
Offline
Pocket PC: Touch Pro
Carrier: Sprint
 
Join Date: Jan 2007
Posts: 99
Reputation: 0
pgdeaner is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
I know this is a pain, but have you tried a hard reset with the latest stock ROM and not adding any applications? If it still does it on a stock ROM with no apps installed then I'd say you need to swap your phone. If not then try adding your (applications/reg hacks) back one at a time.

Hope that helps.
Reply With Quote
  #6 (permalink)  
Old 01-03-2008, 02:41 PM
elosogrande7076's Avatar
Halfway to VIP Status
Offline
Pocket PC: TP
Carrier: Sprint
 
Join Date: Aug 2006
Posts: 579
Reputation: 139
elosogrande7076 is keeping up the good workelosogrande7076 is keeping up the good work
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by pgdeaner View Post
I know this is a pain, but have you tried a hard reset with the latest stock ROM and not adding any applications? If it still does it on a stock ROM with no apps installed then I'd say you need to swap your phone. If not then try adding your (applications/reg hacks) back one at a time.

Hope that helps.
I too had the same problem with mine, i am with sprint. I did do a hard reset a couple times and even reloaded the 2.17 rom for kicks but each time i the same thing was happening with mine also; and this is with no applications added.....i am not sure what the op was referring to with wmp, i havent done anything with my wmp but i have the same problem. I went to sprint and was able to get them to reorder me another (after waiting 2hrs for the tech to come back and tell me that it was due to the software i had on the phone and just to do a hard reset and I will be fine...mind u i told him that i already did that, and he didnt take the time to try that option his self).....on a side note, i have the replacement mogul and am noticing that it has done it a couple times still so im not sure whats going on....
________
Long beach organics dispensaries

Last edited by elosogrande7076; 09-08-2011 at 02:30 PM.
Reply With Quote
  #7 (permalink)  
Old 01-03-2008, 03:25 PM
yakky's Avatar
PPCGeeks Regular
Offline
Pocket PC: TardoPro
Carrier: Boost
 
Join Date: Dec 2007
Posts: 83
Reputation: 5
yakky is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by elosogrande7076 View Post
I too had the same problem with mine, i am with sprint. I did do a hard reset a couple times and even reloaded the 2.17 rom for kicks but each time i the same thing was happening with mine also; and this is with no applications added.....i am not sure what the op was referring to with wmp, i havent done anything with my wmp but i have the same problem. I went to sprint and was able to get them to reorder me another (after waiting 2hrs for the tech to come back and tell me that it was due to the software i had on the phone and just to do a hard reset and I will be fine...mind u i told him that i already did that, and he didnt take the time to try that option his self).....on a side note, i have the replacement mogul and am noticing that it has done it a couple times still so im not sure whats going on....
The OP needs to do a hard reset first... but your issue sounds like the issue with the 1.47 radio I had. I'd get lockups, now that I'm on 2.17 with the 1.4 radio my phone has been great about not locking up.
Reply With Quote
  #8 (permalink)  
Old 01-03-2008, 04:01 PM
christak's Avatar
PPCGeeks Regular
Offline
Pocket PC: HTC Touch Pro 2
Carrier: Sprint SERO
Location: Sunny, FL
 
Join Date: Aug 2007
Posts: 88
Reputation: 86
christak is becoming a great contributor
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
I agree -- the 1.47 radio was doing that with the 2.16 ROM on my Mogul. The 1.40 radio fixed that issue for me...
Reply With Quote
  #9 (permalink)  
Old 01-03-2008, 04:30 PM
dreamerboy's Avatar
Lurker
Offline
Pocket PC: HTC Touch Pro
Carrier: Sprin
 
Join Date: Nov 2007
Posts: 12
Reputation: 0
dreamerboy is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
I have the same problem. I'm on the 2.17 rom with the 1.47 radio. Very vanilla setup with all the Sprint crap and no registry tweaks yet...just a couple of programs. But the 1st lockup I had was before I even added those. It locks up when in standby mode around once every 2-3 days on average. Even though that's not very frequent, it's infuriating because I'm always wondering if my phone is frozen and I'm missing calls (I called it once when it was locked up and indeed the call didn't come through). I'm glad to hear that this might fix if I change to the 1.40 radio; I will try that and report back.
Reply With Quote
  #10 (permalink)  
Old 01-03-2008, 05:00 PM
schettj's Avatar
morsus mihi
Offline
Pocket PC: iPhone 4
Carrier: AT&T
Location: Not from around these parts
 
Join Date: Oct 2006
Posts: 3,017
Reputation: 3616
schettj is still contributing even after becoming a VIPschettj is still contributing even after becoming a VIPschettj is still contributing even after becoming a VIPschettj is still contributing even after becoming a VIPschettj is still contributing even after becoming a VIPschettj is still contributing even after becoming a VIPschettj is still contributing even after becoming a VIPschettj is still contributing even after becoming a VIPschettj is still contributing even after becoming a VIPschettj is still contributing even after becoming a VIPschettj is still contributing even after becoming a VIP
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
weird, running the 1.47 radio + 2.17, no lockups, no problems on mine.
Reply With Quote
Reply

  PPCGeeks > Windows Mobile > WM HTC Devices > HTC Titan

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT -4. The time now is 05:14 AM.


Powered by vBulletin® ©2000 - 2019, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
©2012 - PPCGeeks.com