PPCGeeks Forums HTC Arrive HTC HD2 HTC Thunderbolt HTC Touch Pro 2 HTC Evo 4G HTC Evo 3D Samsung Galaxy S II Motorola Droid X Apple iPhone Blackberry
Go Back   PPCGeeks > Windows Mobile > WM HTC Devices > HTC Titan

Notices



Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 12-29-2007, 07:00 AM
Scooter_in_WI's Avatar
PPCGeeks Regular
Offline
Pocket PC: TP2
Carrier: Sprint
Location: MN
 
Join Date: Sep 2006
Posts: 221
Reputation: 61
Scooter_in_WI is becoming a great contributor
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Unhappy Bluetooth Radio Shutting Down?

I have been running DogGuy's kitchen (Beta4) for the past few days with great success. I don't really think that this problem is related to the kitchen so I'll start my own thread...

I just got the BlueAnt Z9 headset and was trying it out for the first time.

-- Unrelated: The Z9 is AWSOME!!! I have had a Motorola, Plantronics, Jabra, and a Jawbone (fav so far) and this thing is better all around! Sound, fit, range, pairing and connection with my Mogul, and customer service surpasses them all!
http://us.blueantz9.com/flash2/

Anyway... I was trying out the Z9 to see how it works and how it feels after wearing it all day. After about a couple of hours the BT radio on my Mogul just shut off. I use Spb Phone Suite and it showed that the BT was off as well. I turned it back on and everything worked OK. At least for a couple hours until it turned off again. I did install ppcgeeks battery tweak cab but I didn't think that it changes any of the BT settings.

Is there a registry hack or some setting that turns off BT after being idle for a few hours? As long as I was making calls, BT would stay on. It would only shut down after 2 hours if idle time. Any ideas?
__________________
Republicans believe every day is the forth of July, Democrats believe every day is April 15. -Ronald Regan
Reply With Quote
  #2 (permalink)  
Old 12-29-2007, 10:22 AM
rawr's Avatar
PPCGeeks Regular
Offline
Pocket PC: HTC Touch Pro2
Carrier: Telus
Location: Canada
 
Join Date: Feb 2007
Posts: 190
Reputation: 0
rawr is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
sounds like the problem i've had with the past 8 or 9 devices i've had... the only rom I've run that didn't do this was the base sprint 2.17 rom.
Reply With Quote
Reply

  PPCGeeks > Windows Mobile > WM HTC Devices > HTC Titan

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT -4. The time now is 11:34 AM.


Powered by vBulletin® ©2000 - 2019, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
©2012 - PPCGeeks.com