PPCGeeks Forums HTC Arrive HTC HD2 HTC Thunderbolt HTC Touch Pro 2 HTC Evo 4G HTC Evo 3D Samsung Galaxy S II Motorola Droid X Apple iPhone Blackberry
Go Back   PPCGeeks > Windows Mobile > WM HTC Devices > HTC Titan

Notices



Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 11-27-2007, 06:25 PM
Black06STI's Avatar
N00b
Offline
Pocket PC: WM6 Apache and Mogul
Carrier: Sprint
Location: The smallest State
 
Join Date: Nov 2007
Posts: 31
Reputation: 0
Black06STI is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
POUTLOOK Problem

On my mougl, I set up the pop settings the same as I do on my 2nd line's Apache. On the Apache it connects, looks for changes, and downloads the new emails.

On my Mogul, it downloads the messages the first sync after you set up the account, and that is the last time. In order for me to get new messages, I have to delete the accout and set it up new again which is a pain cuz there is 2000 emails in the account it has to look through.

Basically It logs in, and it says looking for changes and that's it. The phone doesn't freeze, but when i click on stop send/receive it stays on disconnecting, so I have to go into memory to end the program.

If anyone has insight I appreciate it. I tried this on a fresh hard reset (without letting the sprint ext rom install) and have no luck.

Thanks

Josh
Reply With Quote
  #2 (permalink)  
Old 11-27-2007, 07:02 PM
schettj's Avatar
morsus mihi
Offline
Pocket PC: iPhone 4
Carrier: AT&T
Location: Not from around these parts
 
Join Date: Oct 2006
Posts: 3,017
Reputation: 3616
schettj is still contributing even after becoming a VIPschettj is still contributing even after becoming a VIPschettj is still contributing even after becoming a VIPschettj is still contributing even after becoming a VIPschettj is still contributing even after becoming a VIPschettj is still contributing even after becoming a VIPschettj is still contributing even after becoming a VIPschettj is still contributing even after becoming a VIPschettj is still contributing even after becoming a VIPschettj is still contributing even after becoming a VIPschettj is still contributing even after becoming a VIP
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
That is pretty odd. I don't do POP anymore, because, well, POP is evil, but are you still checking the pop from the apache as well?

Any idea what the actual pop server is? I suppose it could be a problem on the server side but that seems almost as unlikely as it being a problem on the ppc side.

From my dim remembrance of the POP3 protocol, you have to do a UIDL and then you RETR the ones you want... http://en.wikipedia.org/wiki/Post_Office_Protocol

So you'd be stuck in the UIDL processing point.

So, could be a bad POP3 server, or you have so many messages the UIDL processing is blowing up due to out of memory issues perhaps?
Reply With Quote
  #3 (permalink)  
Old 11-27-2007, 07:05 PM
Black06STI's Avatar
N00b
Offline
Pocket PC: WM6 Apache and Mogul
Carrier: Sprint
Threadstarter
Location: The smallest State
 
Join Date: Nov 2007
Posts: 31
Reputation: 0
Black06STI is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
I have cox cable, pop server is pop.east.cox.net it works fine on my laptop, and on the apache which has been flashed to WM6. And like I said, if I make a new account it works no problem, it's only on the second time I Send/Receive
Reply With Quote
  #4 (permalink)  
Old 11-27-2007, 08:51 PM
schettj's Avatar
morsus mihi
Offline
Pocket PC: iPhone 4
Carrier: AT&T
Location: Not from around these parts
 
Join Date: Oct 2006
Posts: 3,017
Reputation: 3616
schettj is still contributing even after becoming a VIPschettj is still contributing even after becoming a VIPschettj is still contributing even after becoming a VIPschettj is still contributing even after becoming a VIPschettj is still contributing even after becoming a VIPschettj is still contributing even after becoming a VIPschettj is still contributing even after becoming a VIPschettj is still contributing even after becoming a VIPschettj is still contributing even after becoming a VIPschettj is still contributing even after becoming a VIPschettj is still contributing even after becoming a VIP
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Could be the memory I guess... might be a corrupted email database? Is it not too big a deal to do a hard reset and test again? - Before that, do the setup, and after the first connect do a soft reset, then do a send/receive again (that should be max memory, right?) If that doesn't work then I'd think about a backup/hard reset/restore/test again
Reply With Quote
  #5 (permalink)  
Old 11-27-2007, 10:07 PM
Black06STI's Avatar
N00b
Offline
Pocket PC: WM6 Apache and Mogul
Carrier: Sprint
Threadstarter
Location: The smallest State
 
Join Date: Nov 2007
Posts: 31
Reputation: 0
Black06STI is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
It's definitely not a server issue, it's an issue with the phone. I hard reset the phone and it still does not fix this. ....
Reply With Quote
  #6 (permalink)  
Old 11-28-2007, 02:08 AM
schettj's Avatar
morsus mihi
Offline
Pocket PC: iPhone 4
Carrier: AT&T
Location: Not from around these parts
 
Join Date: Oct 2006
Posts: 3,017
Reputation: 3616
schettj is still contributing even after becoming a VIPschettj is still contributing even after becoming a VIPschettj is still contributing even after becoming a VIPschettj is still contributing even after becoming a VIPschettj is still contributing even after becoming a VIPschettj is still contributing even after becoming a VIPschettj is still contributing even after becoming a VIPschettj is still contributing even after becoming a VIPschettj is still contributing even after becoming a VIPschettj is still contributing even after becoming a VIPschettj is still contributing even after becoming a VIP
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Does it work with any other pop3 email?
Reply With Quote
  #7 (permalink)  
Old 11-28-2007, 02:14 AM
Black06STI's Avatar
N00b
Offline
Pocket PC: WM6 Apache and Mogul
Carrier: Sprint
Threadstarter
Location: The smallest State
 
Join Date: Nov 2007
Posts: 31
Reputation: 0
Black06STI is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
I haven't checked yet, I will tomorrow, I'm going to bed, good night, you know the only thing I"m thinking is the battery hacks, maybe that has something to do with it, because other than those, my phone is stock, but i will hard reset tomorrow again and mae a posting
Reply With Quote
  #8 (permalink)  
Old 11-29-2007, 11:26 AM
Black06STI's Avatar
N00b
Offline
Pocket PC: WM6 Apache and Mogul
Carrier: Sprint
Threadstarter
Location: The smallest State
 
Join Date: Nov 2007
Posts: 31
Reputation: 0
Black06STI is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Alright here is the update on thigs, I flashed my phone to the new rom, and still same thing. On the WM6 apache same thing. My brother has a pop email on the same server and it works no problem but he doesn't have any messages on the server. So I guess in WM6 when it looks for changes it has to look at the whole server and WM5 only looks at the recent days/ or emails??

that's the only thing I can think of, maybe there is a registry edit i can make to have it do the same things the wm5 poutlook does?

oh well,

thanks
Reply With Quote
Reply

  PPCGeeks > Windows Mobile > WM HTC Devices > HTC Titan

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT -4. The time now is 02:10 PM.


Powered by vBulletin® ©2000 - 2020, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
©2012 - PPCGeeks.com