PPCGeeks

PPCGeeks (http://forum.ppcgeeks.com/)
-   HTC Titan (http://forum.ppcgeeks.com/htc-titan/)
-   -   I'm having trouble dialing a number, just read this, I can't explain it in the title! (http://forum.ppcgeeks.com/htc-titan/12476-im-having-trouble-dialing-number-just-read-i-cant-explain-title.html)

wILLk0r3 818 11-26-2007 01:11 AM

I'm having trouble dialing a number, just read this, I can't explain it in the title!
 
So, out of nowhere, beginning last night, a number I always dial is suddenly "disconnected" when dialed from my Sprint Mogul. That number would be my house phone. When calling my mobile from my house phone, the contact comes up on my caller ID as it should. When I try to connect to my house phone from my Sprint phone, I'm told the number is disconnected/no longer in service. When all others call my house, it works just fine. Does anybody have an idea of what's going on here? TIA!

akijikan 11-26-2007 01:18 AM

This sounds like an issue with your service (sprint). So you might try the following steps.

1. Dial *2 from your sprint phone and press talk (calls customer service)
2. ?????
3. PROFIT

wILLk0r3 818 11-26-2007 01:24 AM

Yeah I already tried that, I have to call back during business hours. Crappy deal because that's my home number and I call that many times a day. =/

Musicman247 11-26-2007 01:31 AM

Make sure you don't have a duplicate contact with a wrong number that you are trying to call.

I would also go into the contact and make sure that you have not added a new number to it.

If all that fails, delete the contact (and any duplicates), call your phone from your house, and when you end the call, save it as a new contact.

wILLk0r3 818 11-26-2007 01:41 AM

Hey Musicman247, I deleted the original contact (no duplicates), called my cell from my house, and saved the new contact. I'm still getting the disconnected/no longer in service message. I'm gonna get on the horn with Sprint CS tomorrow morning in between classes and see what the deal is, thanks for your time! Does anybody else have any idea what's going on with this?

bakntyme 11-26-2007 04:12 AM

Can you successfully call other numbers from your Mogul? If not, have you loaded any program or changed any setting that affects the default prefix (country code, area code) dialed?

divxrippimp 11-26-2007 04:50 AM

can you just DIAL your house WITH area code... BYPASSING the adress book???

prophetwithadd 11-26-2007 09:41 AM

I have this problem as well but it only seems to happen at night about 1 in 3 times when i call my g/f in jacksonville... must have something to do with certain towers maybe, or cell traffic. I see you live near L.A. so maybe.

nmhusa 11-26-2007 10:14 AM

Had similar issues on Thanksgiving
 
Might be over use of the towers in your area. Over the holiday weekend I received some weird "phone not in service" messages after dialing peoples cell or home numbers from a busy mall. Check at other times and see what happend.

biglee 11-26-2007 12:53 PM

two words: HARD RESET.

I had the same thing a while back and it must have been something that I installed. A HR fixed all issues.


All times are GMT -4. The time now is 11:18 PM.

Powered by vBulletin® ©2000 - 2019, Jelsoft Enterprises Ltd.
©2012 - PPCGeeks.com


Content Relevant URLs by vBSEO 3.6.0