PPCGeeks Forums HTC Arrive HTC HD2 HTC Thunderbolt HTC Touch Pro 2 HTC Evo 4G HTC Evo 3D Samsung Galaxy S II Motorola Droid X Apple iPhone Blackberry
Go Back   PPCGeeks > Windows Mobile > WM HTC Devices > HTC Titan

Notices



Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 11-19-2007, 03:37 AM
githanis's Avatar
Lurker
Offline
Pocket PC: sprint mogul 6800
 
Join Date: Nov 2007
Posts: 4
Reputation: 0
githanis is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Syncing Problem on Vista

I currently own a Sprint Mogul 6800 and also just upgraded my Dell desktop from XP to Vista. For some reason it would not read the CD that came with my phone for installing "Window Mobile Decive Center", so I just tried to hook it up without it. It looked like it synced (made a little sound) but something weird happened. It put pics and stuff onto my device. I then had my son come over to help me out since I needed my phone to sync.

He used the CD and got the "Windows Mobile Device Center" software to load just fine. I tried to sync using the software this time and it showed my phone as a camera and didn't sync right...then it disconnected itself. I tried again and it showed it as some kind of an MP3 type device and did the same thing...I kept deleting the sync partnerships and trying over and over and it keeps showing up as a phone and won't sync.

My wife has the same phone and so I tried to sync her's (for the first time) and her's worked perfectly. I tried mine again and again...it keeps showing up as a camera and won't sync. I did a hard reset of my phone and still the same thing kept happening.

I currently have a blank phone (total hard reset). My wifes phone is the only profile that shows up in the "Sync Center", since I keep deleting my phone profiles.

I'm at my witts end and can't get this phone to sync. Luckily my wifes phone has all the calender and contacts I need, but I can't get them if I can't sync it.

I figure it has to be something on my computer from when I tried to sync it prior to loading any of the software (basically messing it up). Could someone please help me fix this problem so I don't have to call Microsoft Tech Support and spend hours on the phone?

Any helpful advice would be greatly appreciated.

Thank you in advance.

Last edited by githanis; 11-19-2007 at 03:43 AM.
Reply With Quote
Reply

  PPCGeeks > Windows Mobile > WM HTC Devices > HTC Titan

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT -4. The time now is 11:04 AM.


Powered by vBulletin® ©2000 - 2020, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
©2012 - PPCGeeks.com