PPCGeeks

PPCGeeks (http://forum.ppcgeeks.com/)
-   HTC Titan (http://forum.ppcgeeks.com/htc-titan/)
-   -   What am I doing wrong? (http://forum.ppcgeeks.com/htc-titan/11753-what-am-i-doing-wrong.html)

shakedown 11-14-2007 07:15 PM

What am I doing wrong?
 
I'm trying to goto a custom ROM and I have used the TitanUnlocker with the exit bootloader with success.... When i goto add/flash the new ROM, the computer states "Verifying Information on your PDA" window and then errors out. Error 264 Data connection. What am I over looking?](*,)Is it a USB thing? This is driving me nuts! I cannot get anything loaded, a new radio or ROM
Shakedown

shakedown 11-14-2007 09:46 PM

Anyone? I'm still really lost here...

papped 11-14-2007 10:16 PM

Try doing a hard reset, then installing the new rom.

I had a problem where I couldn't get past "Verifying info on your device" trying to install a new ROM after running hard-spl, so I did a hard reset, then installed the new ROM.

shakedown 11-14-2007 10:40 PM

Thanks, giving this a shot...

shakedown 11-14-2007 10:59 PM

Same result. Freezes upon flashing new ROM. Sometimes I can get to the progress bar, but doesnt get any further than 0%. The freezes...

shakedown 11-14-2007 11:37 PM

OK, I cannot get any further than "Verifying Information in your PDA phone..... Please Wait... " I've soft reset, hard rest, unlocked etc etc... any other suggesions? Also, I have noticed that if Activsync is open, when I try and use dcd clean rom, the window will close and I hear the USB disconnect tone.... any help?

hay112 11-15-2007 12:08 AM

is activesync completely syncing and running?

Make sure it fully syncs and has no errors

shakedown 11-15-2007 12:10 AM

Quote:

Originally Posted by hay112 (Post 122263)
is activesync completely syncing and running?

Make sure it fully syncs and has no errors

Yes it syncs just fine, just cannot get any of these new/custom roms on there... If activsync is open and I start a new RUU for a custom install, I will here the USB disconnect tone, and the activsync disconnect tone, and the activsync window will close. Finally, the progress bar freezes at 0% and I get a 262 Update error....

dcd 11-15-2007 01:01 AM

its not unlocked
you need to get 1.20-olipro installed, follow unlocker directions again

shakedown 11-15-2007 11:28 AM

Thanks dcd, I'll get that ASAP. I had to be doing it wrong eh?... Is there multiple unlockers? When I got to the boot screen, I do remember it displaying 1.10 olipro. I assume thats incorrect then. Is the only copy here:
http://forum.xda-developers.com/showthread.php?t=332381


All times are GMT -4. The time now is 06:01 PM.

Powered by vBulletin® ©2000 - 2019, Jelsoft Enterprises Ltd.
©2012 - PPCGeeks.com


Content Relevant URLs by vBSEO 3.6.0