PPCGeeks

PPCGeeks (http://forum.ppcgeeks.com/)
-   HTC Imagio (http://forum.ppcgeeks.com/htc-imagio/)
-   -   network keeps being disconnected while browsing (http://forum.ppcgeeks.com/htc-imagio/119825-network-keeps-being-disconnected-while-browsing.html)

mlevin77 05-01-2010 04:40 PM

network keeps being disconnected while browsing
 
I'm using an Imagio with the stock Verizon ROM (never re-flashed it). It works great but lately I'm noticing that if I'm browsing the web (not a PPC-formatted site), it tells me my network is unavailable #777 etc. and disconnects the network. I can reconnect right back but it's incredibly annoying (and it never happens when I'm synchronizing email with an Exchange server for example). Any ideas??

Mike

racedog 05-02-2010 11:07 AM

Re: network keeps being disconnected while browsing
 
I had the same problem. It started about a month ago and I tried a number of things to fix it. Nothing worked. About three weeks ago I went to the VZW website to get a phone number to contact them about replacement under my warranty. That's when I saw the Incredible being advertised.

I talked to someone there who told that they had to do surveys of the towers in my area etc. and that it would take 3 to 5 days and then someone would get back to me with a solution (they would fix the towers or they would replace the phone).

After two more weeks and not hearing I called again. This time they apologized for no return call and sent out a replacement. The replacement came on Wednesday and turning on a stock WinMo phone was more than I could handle. I went in and bought the Incredible.

About the only thing you can try is a hard reset and if that doesn't work then its time for repair or replacement.

R

mlevin77 05-02-2010 11:24 AM

Re: network keeps being disconnected while browsing
 
Quote:

Originally Posted by racedog (Post 1730685)
I went in and bought the Incredible. About the only thing you can try is a hard reset and if that doesn't work then its time for repair or replacement. R

so you think it was the phone itself? I assumed it had to be something with the towers or my account. Did it happen for you on all browsers or just Internet Explorer? Is the situation fixed now that you have the Incredible? How do you like it?

Mike

johncal 05-02-2010 02:53 PM

Re: network keeps being disconnected while browsing
 
I had 3 palm based phones that did the same thing. They worked great for a month and then started doing exactly what you said. Verizon finally changes me out to a new phone at no charge. Also, they pulled the phone I was having problems with within a month of my dropping it. Obviosly, I wasn't the only one having issues. So it's quite possible you have a bad phone. like the other guys said, if you can get a replacement, go for it.


All times are GMT -4. The time now is 05:13 AM.

Powered by vBulletin® ©2000 - 2020, Jelsoft Enterprises Ltd.
©2012 - PPCGeeks.com


Content Relevant URLs by vBSEO 3.6.0