PPCGeeks

PPCGeeks (http://forum.ppcgeeks.com/)
-   HTC Evo 4G (http://forum.ppcgeeks.com/htc-evo-4g/)
-   -   ROM flashers; need a question answered.. (http://forum.ppcgeeks.com/htc-evo-4g/145317-rom-flashers-need-question-answered.html)

4wheelfurry 07-03-2011 10:08 AM

ROM flashers; need a question answered..
 
I've had my EVO for about a week now, rooted and running a nice 2.2 ROM. All has been well for several days then last night it started acting sluggishly so I powered down and back on, then it was really buggy. Would not read SD card, f/c lots of sys files ect. So I pulled batt and restarted in recovery. It did nothing! White EVO screen is all that would come up... So I pulled battery again and ran a Nandroid restore, same thing white screen!
I finally rebooted into recovery and reflashed my ROM again from sd and it finally came back on... Nandroid restore and I'm back to normal... What in the world would cause this?? I didn't do anything to it other than maybe installing an app or two from market, I don't think anything could freeze the entire system even through resets though??? Thoughts on how to prevent this from hapening again? I didn't like that at all!

uofajac 07-03-2011 10:47 AM

Re: ROM flashers; need a question answered..
 
First off. Why are you still running 2.2? Download OMJ's v1.9. It comes with the latest and greatest 2.3.3 with sense 2.1 + 3.0. Everything works and it's crazy fast.

Make sure you are wiping everything except your SD card. Use amon_ra recovery. If you are using clockwork mod, that could be the problem. When you are finished flashing omj, make sure you activate the cache cleaner installed in the rom. That will keep your rom fresh and running smooth.

tube517 07-03-2011 02:11 PM

Re: ROM flashers; need a question answered..
 
There's nothing wrong with the 2.2 Roms. Some are very stable.

To the OP: Sounds like you had a bad install at the first time you flashed the ROM. Did you do a complete wipe before?

4wheelfurry 07-03-2011 02:41 PM

Re: ROM flashers; need a question answered..
 
Quote:

Originally Posted by tube517 (Post 2123780)
There's nothing wrong with the 2.2 Roms. Some are very stable.

To the OP: Sounds like you had a bad install at the first time you flashed the ROM. Did you do a complete wipe before?

Yes I did wipe everything however I tried a few 2.3 ROMs prior and didn't like them as much.. I'm thinking perhaps something was left or didn't agree.. Anyway after that last flash and wipe it seems fine and dandy.

I am using clockwork mod, haven't seen anyone with problems with it and I like it just fine..

As for 2.3 v/s 2.2, truthfully I don't do sense so all ROMs I d/l are non-sense. I find little to no difference between the 2.2 to 2.3 non-sense ROMs. 2.2's seem to behave better, I know before long 2.3s will be all worked out and I'll move up. That is the beauty of custom ROMs!!!


All times are GMT -4. The time now is 06:49 AM.

Powered by vBulletin® ©2000 - 2019, Jelsoft Enterprises Ltd.
©2012 - PPCGeeks.com


Content Relevant URLs by vBSEO 3.6.0