PPCGeeks

PPCGeeks (http://forum.ppcgeeks.com/)
-   HTC Diamond (http://forum.ppcgeeks.com/htc-diamond/)
-   -   Arcsoft issues....pulling my hair out... (http://forum.ppcgeeks.com/htc-diamond/88170-arcsoft-issues-pulling-my-hair-out.html)

patheticpuma 09-30-2009 09:42 PM

Arcsoft issues....pulling my hair out...
 
I have been searching for several days, and have tried installing several versions of arcsoft, and changed every setting I could think of. My problem is that when I send a pic message the person receives it just fine, but when I receive them they download and I can view them but they are all shrunk to thumbnail size. At first I just thought it was the resolution of what was being sent to me, then I sent myself some from my girlfriends phone. The original picture file sent is 2MP and 125k, when I receive it it is tiny and shrank in size to 4k. mp3 and video come in full size and fine, just not pics. Any and all help is appreciated.

robsta 10-01-2009 01:39 AM

Wirelessly posted (HTC Touch Diamond: HTC-P4600/1.2 Opera/9.50 (Windows NT 5.1; U; en))

Go to MMS Settings. Its under the All messages soft key, then click menu, its at the bottom of the popup menu. There you will find photo resolution and a droobox. Choose 'Orginal'. Should be good after that.

MrObvious 10-01-2009 02:29 AM

Re: Arcsoft issues....pulling my hair out...
 
Quote:

Originally Posted by robsta (Post 1206154)
Wirelessly posted (HTC Touch Diamond: HTC-P4600/1.2 Opera/9.50 (Windows NT 5.1; U; en))

Go to MMS Settings. Its under the All messages soft key, then click menu, its at the bottom of the popup menu. There you will find photo resolution and a droobox. Choose 'Orginal'. Should be good after that.

lol

Yeah that is it. I had that problem before myself.

robsta 10-01-2009 03:44 AM

Wirelessly posted (HTC Touch Diamond: HTC-P4600/1.2 Opera/9.50 (Windows NT 5.1; U; en))

LOL oops I meant dropbox.

panghzilla 10-04-2009 08:17 PM

Re: Arcsoft issues....pulling my hair out...
 
gents, i too have been having this problem, after applying what robsta has suggested im still getting little tiny pictures coming in. anyone know of any other suggestions?

MrObvious 10-05-2009 09:01 AM

Re: Arcsoft issues....pulling my hair out...
 
Last post reported as spam.

panghzilla 10-05-2009 08:12 PM

Re: Arcsoft issues....pulling my hair out...
 
? Im sorry, but i am having this problem and have been searching frantically for a solution.

(Sic) 10-05-2009 08:22 PM

Re: Arcsoft issues....pulling my hair out...
 
1 Attachment(s)
the attached cab is the registry settings from my phone it should fix your problem

panghzilla 10-05-2009 10:02 PM

Re: Arcsoft issues....pulling my hair out...
 
thanks for your response (Sic) i installed your .cab, but now it won't download the pictures, it just sits on 0% till it times out. Any clue as to resolve this? My gf goes to school 3 hours away and loves to send me pics and its not fun if they're too small to see, right? lol

MrObvious 10-05-2009 10:17 PM

Re: Arcsoft issues....pulling my hair out...
 
Hmm. What is Connect via set to?


All times are GMT -4. The time now is 08:07 AM.

Powered by vBulletin® ©2000 - 2020, Jelsoft Enterprises Ltd.
©2012 - PPCGeeks.com


Content Relevant URLs by vBSEO 3.6.0