PPCGeeks

PPCGeeks (http://forum.ppcgeeks.com/)
-   HTC Diamond (http://forum.ppcgeeks.com/htc-diamond/)
-   -   MightyRom6 - no activesync issue (http://forum.ppcgeeks.com/htc-diamond/85821-mightyrom6-no-activesync-issue.html)

1gottatank 09-18-2009 09:49 PM

MightyRom6 - no activesync issue
 
I am unable to use Activesync or Device Storage after upgrading to MR6. I searched the forum and found similar threads about this.

I tried a hard reset using volume + power + enter + reset. I tried a soft reset by clearing out storage. I tried to unlock it again using "Diamond Unlocker." I made sure "enable faster data synch" was turned off in the settings. I restarted my computer and diamond numerous times.

It has been two hours and I ran out of stuff to try. Anyone have any other ideas I looked over?

CaliBoyPhillip 09-18-2009 10:02 PM

Re: MightyRom6 - no activesync issue
 
I think your trying to say you device won't be detected in your pc at all? Try entering boot loader ion your phone and connect your device to your pc and try flashing to shipped... if that doesn't work perhaps it is your Data cable that's messed up ao checkif it charges your device when connect, if it does carge but doesn't detect it then it's the data cable bro because i had that happen to me as well, the cable messed up after a while. Hit thanks if i helped you =]

1gottatank 09-18-2009 10:09 PM

Re: MightyRom6 - no activesync issue
 
I have three different cables, one came with my original Diamond, another came with the replacement, and the third is a generic usb to miniUSB, they all charge the device, but the device isn't recognized by the computer.

How do I enter the bootloader? I tried using volume down + reset but it just restarted the phone.

smiznith 09-18-2009 10:31 PM

Re: MightyRom6 - no activesync issue
 
sorry but u need to post in mightyrom6 if thats what ur having a problem with. also please use the search within mighty6, someone probably has solved that 4 u. thanks 4 your coop

CaliBoyPhillip 09-19-2009 12:11 AM

Re: MightyRom6 - no activesync issue
 
Hello heres how to enter boot loader and hopefully good enf explain tut by me on doing the whole process i told you to do.... note it's a copy and paste from an original time.


" Hey Megaleprechaun try this... I think maybe you installed a messed up ROM such as a recently one called MiightyROM victor 06.09.09 i think i don't remember but I've posted this around in places...

Hey for those of you who can't flash to another ROM due to no pc connection being detected. do this just incase there isn't a fix or such... i posted this in sph..

How to fix this.....

Step 1... enter the bootloader (" Power button + volume down button while the phone is starting, basically the same way you would have installed it, but no back button. "

step 2... Download a ROM folder or if you Have another ROM file ready then no need to download one.

step 3... While in bootloader open up the ROM folder with the new ROM you want to flash and open up " ROMUpdateUtility " file and follow steps as if you were flashing a new ROM.

I Give thanks to owen i believe that's how you spell his name.


P.s it would be best if you can flash back to sprint ROM which can be download directly via " ftp://ppcgeeks.com/Diamond/Stock%20R...nt_Shipped.rar " thanks and hope this works :] hit thanks if it works for you. "


hit thanks if it works out.

CozBoogie 09-21-2009 01:43 PM

Re: MightyRom6 - no activesync issue
 
Moved to the general Diamond Forum.

late,
Coz


All times are GMT -4. The time now is 08:33 AM.

Powered by vBulletin® ©2000 - 2020, Jelsoft Enterprises Ltd.
©2012 - PPCGeeks.com


Content Relevant URLs by vBSEO 3.6.0