PPCGeeks

PPCGeeks (http://forum.ppcgeeks.com/)
-   HTC Diamond (http://forum.ppcgeeks.com/htc-diamond/)
-   -   phone only half working!!!! (http://forum.ppcgeeks.com/htc-diamond/69117-phone-only-half-working.html)

zeeyo987 05-19-2009 02:21 PM

phone only half working!!!!
 
Hi im running r3born and everything was working great but now my phone dosent launch touchflo 3d, i disabled it and restarted my phone but I cant access my contacts and my internal storage folder is inaccessable, ( i guess something is being written or opened) I can save rar files to that folder though however but cant copy and paste anything out. I want to reflash my phone but my pim contact file is stuck in that folder and I need to save it, any help? thanks!

Hypnotic2010 05-19-2009 02:34 PM

Re: phone only half working!!!!
 
Try taking the battery out, put it back in and reboot.
If no-Are you are able to sync the phone, can you grab the file through activesync?
If no-If its possible, maybe you could install something called Safemode 3.1, then boot in safemode. Maybe then you can get there.?

And for future reference you can use programs like Windows Live. It allows you to save your contacts online. So after a reflash you would just login to windows live and puts all your contacts back every time.

halljm 05-19-2009 03:26 PM

Re: phone only half working!!!!
 
I as well had some issues after flashing the same rom on a Telus phone.
1) worked GREAT for about a day, then would lose connection intermittantly.
2) on day 2 the outgoing email would not work at all then the phone wouldnt work either.
3) on day 2 it would no longer sync with pc.
Please keep in mind I did nothing to it after flashing mightyrom 4R3BORN, it perhaps may be something with Telus because as soon as I re-flashed it to the stock Telus Rom it worked once again ... just a lot slower than the 4R3BORN Rom.
perhaps someone has an idea on what may have gone wrong I would like to use the Mighty rom again but not if i have to reflash every second day.

Thanks in advance

J.M.Hall

WithoutRemorse 05-19-2009 03:40 PM

Re: phone only half working!!!!
 
Quote:

Originally Posted by halljm (Post 924084)
I as well had some issues after flashing the same rom on a Telus phone.
1) worked GREAT for about a day, then would lose connection intermittantly.
2) on day 2 the outgoing email would not work at all then the phone wouldnt work either.
3) on day 2 it would no longer sync with pc.
Please keep in mind I did nothing to it after flashing mightyrom 4R3BORN, it perhaps may be something with Telus because as soon as I re-flashed it to the stock Telus Rom it worked once again ... just a lot slower than the 4R3BORN Rom.
perhaps someone has an idea on what may have gone wrong I would like to use the Mighty rom again but not if i have to reflash every second day.

Thanks in advance

J.M.Hall

Telus has nothing to do with it. Mighty himself uses Telus I believe, even if he didn't there are several hundred users of his rom that only experience the typical bugs. Out of curiosity did you flash from the storage or did you flash from the "sync" method?

Here is what i would do... flash back to shipped Telus ROM. Clear your internal storage (Back it up somewhere if you like first) then Hardreset using the button's method. Then flash to ROM of your choice, do another hard reset (either the button method or Clear Storage". It will probably work fine after than.

I flashed a new rom via the internal storage and experienced nothing but problems I used the method above and I'm back to good (for now).

good luck

beng2k 05-19-2009 04:43 PM

Re: phone only half working!!!!
 
its funny, I have to slow probolem to where everything works really really slow, sometimes after a flash it wont sync with exchange for over 12 hours. I just wake up in the morning and its all synced but wouldnt for hours. Touchflo3d was useless and wouldnt even load.

For some reason the only roms that seem to be responsive and not hang/crash/screw up are the newer 6.5 builds.

I tried exchanging it with Telus but theyre all douches and say its water damaged even though the phone has not seen a drop of water.

zeeyo987 05-19-2009 04:46 PM

Re: phone only half working!!!!
 
i got it to flash to reborn again, everything looked great i used the clear storage button in the settings to format and reinstall everything but after doing that and reseting the phone my internal storage is like 100 mb and isnt even the second drive it used to be, now its a subfolder to the device main memory, any ideas how to fix this, thanks guys

WithoutRemorse 05-19-2009 11:41 PM

Re: phone only half working!!!!
 
Quote:

Originally Posted by zeeyo987 (Post 924246)
i got it to flash to reborn again, everything looked great i used the clear storage button in the settings to format and reinstall everything but after doing that and reseting the phone my internal storage is like 100 mb and isnt even the second drive it used to be, now its a subfolder to the device main memory, any ideas how to fix this, thanks guys

Ok - for clarification you have an HTC diamond.... and not an HTC touch pro right? its easy to get them confused. hint: if you have a slide out keyboard you are in the wrong thread.

if you have an HTC diamond: i said hard reset using the "buttons" method.. you used what I would call the software method. Cant remember exactly how to do it but I think you have to press (volume down, enter btn (thats the circle), soft reset and the pwr button) all at once. If you get it right you'll get a white screen asking you to press volume up to confirm.

Make sure that you flash back to stock rom, before you do that tho. Do not overlook the importance in doing that.

Cheers,

EDIT: May have miss read your post: what are you looking at when you see the subfolder? for example when i look at the root folder structure in File Explorer it looks as though internal storage is a subfolder and is only part of the 100mb device memory. It isn't, its actually entire 4 gigs.

WithoutRemorse 05-19-2009 11:49 PM

Re: phone only half working!!!!
 
Quote:

Originally Posted by beng2k (Post 924238)
its funny, I have to slow probolem to where everything works really really slow, sometimes after a flash it wont sync with exchange for over 12 hours. I just wake up in the morning and its all synced but wouldnt for hours. Touchflo3d was useless and wouldnt even load.

For some reason the only roms that seem to be responsive and not hang/crash/screw up are the newer 6.5 builds.

I tried exchanging it with Telus but theyre all douches and say its water damaged even though the phone has not seen a drop of water.

Have you flashed back to the shipped rom and done a hard reset? I dont actually buy that the guys at telus say your phone has water damage. There stickers on your phone that indicate water damage. little ones with red lines. they turn completely red if the get wet at all. People in the cell business typically know this. So either your phone really did get wet... or your are making that part up. Regardless flash to the shipped telus rom, do a hard reset. flash to the rom of your choice and do another hard reset. Make sure that you set up everything ok.

good luck dont get ur phone wet:???:

beng2k 05-20-2009 10:55 AM

Re: phone only half working!!!!
 
I have no reason to hide the fact that my phone got wet. If i had gotten it wet, I wouldnt have put up a fuss because I would be wrong and accept the consequence ofmy actions.

Anyways...I did flash back to stock and all that stuff and it only marginally helps, but I have to clear storage 2-3 times before it starts to speed up. Otherwise is still remains very sluggish.

tobeychris 05-20-2009 12:23 PM

Re: phone only half working!!!!
 
Should not be in this sub-forum....


All times are GMT -4. The time now is 07:26 AM.

Powered by vBulletin® ©2000 - 2020, Jelsoft Enterprises Ltd.
©2012 - PPCGeeks.com


Content Relevant URLs by vBSEO 3.6.0