PPCGeeks

PPCGeeks (http://forum.ppcgeeks.com/)
-   HTC Diamond (http://forum.ppcgeeks.com/htc-diamond/)
-   -   [Sprint] Ring & Vibrate no longer sticks (http://forum.ppcgeeks.com/htc-diamond/67163-sprint-ring-vibrate-no-longer-sticks.html)

Atomic2Mod 05-01-2009 04:34 PM

[Sprint] Ring & Vibrate no longer sticks
 
Hi,
since the new ROM upgrade for Sprint Diamonds I have an annoying problem: In Sounds & Notifications I set my Phone to "Ring and Vibrate" on incoming call. Each time I do a soft reset, it sets itself back just "Ring".

It's bugging the heck out of me, since if I forget to set it again, I don't know someone is calling when it's in my pocket.

I looked at the registry and only found ways to make ring, then vibrate or visa-versa. But I need to to vibrate the whole time it rings.

Can anyone help me with this?

Thanks!

a_medina626 05-01-2009 06:36 PM

Re: [Sprint] Ring & Vibrate no longer sticks
 
1 Attachment(s)
Go to the registry: [HKEY_CURRENT_USER\ControlPanel\Sounds\RingTone0]

Under there you will see this key: "Script"="apw3r


Change to "av3w3r" , save and soft reset.

The Script reads - activate device, vibrate 3 seconds, wait 3 seconds, repeat.

You can change the number of seconds to your liking, it might not be exactly what you wanted but it still gets you both vibrate and ring.

See attachment for more mods to Registry and explanations of scripts. Just remember that order is important cause it plays whole ringtone first before taking next step. I got these from a post of Rstoyguy.

Good Luck.

stravy 05-01-2009 07:41 PM

Re: [Sprint] Ring & Vibrate no longer sticks
 
Quote:

Originally Posted by a_medina626 (Post 889991)
Go to the registry: [HKEY_CURRENT_USER\ControlPanel\Sounds\RingTone0]

Under there you will see this key: "Script"="apw3r


Change to "av3w3r" , save and soft reset.

The Script reads - activate device, vibrate 3 seconds, wait 3 seconds, repeat.

You can change the number of seconds to your liking, it might not be exactly what you wanted but it still gets you both vibrate and ring.

See attachment for more mods to Registry and explanations of scripts. Just remember that order is important cause it plays whole ringtone first before taking next step. I got these from a post of Rstoyguy.

Good Luck.

just curious....i was running the original sprint shipped rom...then i flashed to a 2.0 rom...now my push email no longer vibrates when i get a new message when the system volume is set to vibrate...text and incoming calls will vibrate but push email no longer vibrates...it used to on the stock rom...and yes...sounds and notifications are set correctly.

Atomic2Mod 05-01-2009 09:10 PM

Re: [Sprint] Ring & Vibrate no longer sticks
 
Thanks for the attachment. Sure as heck, I had the order wrong :)

a_medina626 05-04-2009 11:00 AM

Re: [Sprint] Ring & Vibrate no longer sticks
 
Quote:

Originally Posted by stravy (Post 890080)
just curious....i was running the original sprint shipped rom...then i flashed to a 2.0 rom...now my push email no longer vibrates when i get a new message when the system volume is set to vibrate...text and incoming calls will vibrate but push email no longer vibrates...it used to on the stock rom...and yes...sounds and notifications are set correctly.

What ROM are you running?

bradart 05-04-2009 11:11 AM

Re: [Sprint] Ring & Vibrate no longer sticks
 
Quote:

Originally Posted by Atomic2Mod (Post 889788)
Hi,
since the new ROM upgrade for Sprint Diamonds I have an annoying problem: In Sounds & Notifications I set my Phone to "Ring and Vibrate" on incoming call. Each time I do a soft reset, it sets itself back just "Ring".

It's bugging the heck out of me, since if I forget to set it again, I don't know someone is calling when it's in my pocket.

I looked at the registry and only found ways to make ring, then vibrate or visa-versa. But I need to to vibrate the whole time it rings.

Can anyone help me with this?

Thanks!

Quote:

Originally Posted by a_medina626 (Post 889991)
Go to the registry: [HKEY_CURRENT_USER\ControlPanel\Sounds\RingTone0]

Under there you will see this key: "Script"="apw3r


Change to "av3w3r" , save and soft reset.

The Script reads - activate device, vibrate 3 seconds, wait 3 seconds, repeat.

You can change the number of seconds to your liking, it might not be exactly what you wanted but it still gets you both vibrate and ring.

See attachment for more mods to Registry and explanations of scripts. Just remember that order is important cause it plays whole ringtone first before taking next step. I got these from a post of Rstoyguy.

Good Luck.




I had the same problem.


Thanks for the regedits.

a_medina626 05-04-2009 12:00 PM

Re: [Sprint] Ring & Vibrate no longer sticks
 
No prob.

stravy 05-04-2009 12:22 PM

Re: [Sprint] Ring & Vibrate no longer sticks
 
Quote:

Originally Posted by a_medina626 (Post 894431)
What ROM are you running?

i am running a rstg rom.

a_medina626 05-04-2009 01:08 PM

Re: [Sprint] Ring & Vibrate no longer sticks
 
This one?

Rhodium_v1D v3.R1d.15 FuzeBerry II 4/11/09

stravy 05-04-2009 02:17 PM

Re: [Sprint] Ring & Vibrate no longer sticks
 
Quote:

Originally Posted by a_medina626 (Post 894690)
This one?

Rhodium_v1D v3.R1d.15 FuzeBerry II 4/11/09

no the spb mobile shell one

*edit* the problem was intermitent on both the "tweaked and loaded" and the "spb" roms.


All times are GMT -4. The time now is 07:33 AM.

Powered by vBulletin® ©2000 - 2020, Jelsoft Enterprises Ltd.
©2012 - PPCGeeks.com


Content Relevant URLs by vBSEO 3.6.0