PPCGeeks

PPCGeeks (http://forum.ppcgeeks.com/)
-   HTC Diamond (http://forum.ppcgeeks.com/htc-diamond/)
-   -   Bluetooth Issues (http://forum.ppcgeeks.com/htc-diamond/58427-bluetooth-issues.html)

akates 02-19-2009 05:29 PM

Bluetooth Issues
 
So my phone and bluetooth were working perfectly with OMJ's 2.00 ROM and my BMW 335i for about a month but then over the last week or so I've started having some serious issues. My bluetooth began turning off randomly and sometimes even when it was on my car wouldn't connect to it. I was also getting an extreme delay (20 seconds) from when I finished my voice dial prompts on my car and when the call actually started. I thought maybe it had to do with S2U2's power settings but I changed those and it still didn't get better. I even just did a reflash to OMJ's 2.00 v2 to see if that would fix the problem and it hasn't. Is there anything else that could be causing such screwy bluetooth behavior?

MrObvious 02-19-2009 06:09 PM

Re: Bluetooth Issues
 
Try a hard reset then flash the stock ROM and see if that works.

akates 02-19-2009 06:49 PM

Re: Bluetooth Issues
 
Quote:

Originally Posted by MrObvious (Post 724041)
Try a hard reset then flash the stock ROM and see if that works.

I was really trying to avoid that as it worked fine on OMJ's for a solid month. Could it be a hardware issue?

johnnyxxx 02-20-2009 12:38 PM

Re: Bluetooth Issues
 
akates. I was playing with my bluetooth headset and found a setting in advanced configuration program. In there click on bluetooth, look for Audio gateway power save: Click on it select disable. (worked for me)

I'm new so click my thanks tab to help me too :smile:

MrObvious 02-20-2009 12:48 PM

Re: Bluetooth Issues
 
I worded that funny. What I ment was try a hard reset and if that doesn't work for you then try flashing the stock ROM.

akates 02-20-2009 02:04 PM

Re: Bluetooth Issues
 
Quote:

Originally Posted by johnnyxxx (Post 725740)
akates. I was playing with my bluetooth headset and found a setting in advanced configuration program. In there click on bluetooth, look for Audio gateway power save: Click on it select disable. (worked for me)

I'm new so click my thanks tab to help me too :smile:

Mine is already disabled. My audio gateway service is also disabled, is it supposed to be enabled?

johnnyxxx 02-20-2009 05:24 PM

Re: Bluetooth Issues
 
yes otherwise you wont get audio. it will just connect when the bluetooth turns on then disconnect.

akates 02-21-2009 12:15 PM

Re: Bluetooth Issues
 
Quote:

Originally Posted by johnnyxxx (Post 726476)
yes otherwise you wont get audio. it will just connect when the bluetooth turns on then disconnect.

Weird mine was disabled but I still was always able to get audio. No clue what's wrong then.


All times are GMT -4. The time now is 09:12 PM.

Powered by vBulletin® ©2000 - 2020, Jelsoft Enterprises Ltd.
©2012 - PPCGeeks.com


Content Relevant URLs by vBSEO 3.6.0