PPCGeeks Forums HTC Arrive HTC HD2 HTC Thunderbolt HTC Touch Pro 2 HTC Evo 4G HTC Evo 3D Samsung Galaxy S II Motorola Droid X Apple iPhone Blackberry
Go Back   PPCGeeks > Windows Mobile > WM HTC Devices > HTC Diamond

Notices



Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 04-09-2010, 02:46 PM
gatorbri's Avatar
Lurker
Offline
Pocket PC: Touch Diamond
Carrier: Alltel
 
Join Date: Apr 2010
Posts: 5
Reputation: 5
gatorbri is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Issue with not receiving a lot of incoming calls

I have been having increasing problems with a high percentage of calls not ever coming through on my phone. I either just all of a sudden have a voicemail or I will see the person later in the day and they will tell me they tried calling multiple times. I can go back and check the call log and nothing is there.

I just recently began flashing ROMs and the problem has magnified big time. When I had the original Alltel ROM on it I had this issue maybe 5% of the time. Now it seems like it is probably over 50% of the time.

I've noticed in the task bar that it shows E a lot and sometimes shows 1X. Is it something to do with the phone switching back and forth between EVDO and 1X? I'm not very good with the technical stuff like this, so any help would be appreciated.

Oh, another thing, I've noticed that a lot of the times when I am having issues I can go to make a call and right before the call is actually initiated (between when I hit send and the rings begin) there will be either a little noise or a vibration of the phone. Could this be something to do with my phone not being in proper mode and then having to switch for the call to be completed? If so this would seem like it could cause incoming calls not to go through as maybe the phone doesn't switch modes to receive it since it doesn't know to do that like it does when I am trying to make a call from the phone. I don't know if that makes sense, but it seems logical to me.

Thanks for any help. This is really frustrating not getting so many calls, some of which may be important so I would love to figure this out.
Reply With Quote
  #2 (permalink)  
Old 04-09-2010, 09:10 PM
horndoctor's Avatar
Suuuper Geeenius
Offline
Pocket PC: hTc RhodiumW (Touch Pro2)
Carrier: Sprint
Location: St. Louis, MO.
 
Join Date: Mar 2009
Posts: 6,764
Reputation: 8384
horndoctor is a trusted member of the communityhorndoctor is a trusted member of the communityhorndoctor is a trusted member of the communityhorndoctor is a trusted member of the communityhorndoctor is a trusted member of the communityhorndoctor is a trusted member of the communityhorndoctor is a trusted member of the communityhorndoctor is a trusted member of the communityhorndoctor is a trusted member of the communityhorndoctor is a trusted member of the communityhorndoctor is a trusted member of the community
Mentioned: 14 Post(s)
Tagged: 0 Thread(s)
Send a message via Yahoo to horndoctor
Re: Issue with not receiving a lot of incoming calls

Also, make sure you have the latest prl by clicking on the update prl icon on the settings/system menu.

The sound or vibration you feel/hear when making a call is a notification that the call is connected. You can turn this off if you want in phone options. Also, when you make/receive a call the icon will always change to 1x on the taskbar. The Ev only comes into play for data.

I concur with hypnotic that you should probably flash the stock rom and then flash back to a custom rom if you want. Good Luck!
__________________
Trombone players do it in 7 positions!
Reply With Quote
This post has been thanked 1 times.
  #3 (permalink)  
Old 04-12-2010, 02:21 PM
gatorbri's Avatar
Lurker
Offline
Pocket PC: Touch Diamond
Carrier: Alltel
Threadstarter
 
Join Date: Apr 2010
Posts: 5
Reputation: 5
gatorbri is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: Issue with not receiving a lot of incoming calls

How do I flash back to the original ROM? Is there a download somewhere for the generic Alltel ROM?

Could manually changing the PRL make a difference?

Should I mess with switching radios or is that too risky? Could that help or no?


ALSO: I have noticed that I am getting E in my task bar for the network a lot. I assumed that meant EVDO but then I noticed that sometimes it says EV so obviously they are distinct. I looked into it and found that stands for Edge network. Could this have something to do with it? I don't ever remember my phone going into an E network before. Is an EDGE network even something that works with CDMA phones? Everything I see online about it says it is GSM. Could this be part of my issue? (Excuse my ignorance in this area, not something I'm very familiar with)

Last edited by gatorbri; 04-12-2010 at 02:49 PM.
Reply With Quote
  #4 (permalink)  
Old 04-13-2010, 01:56 AM
horndoctor's Avatar
Suuuper Geeenius
Offline
Pocket PC: hTc RhodiumW (Touch Pro2)
Carrier: Sprint
Location: St. Louis, MO.
 
Join Date: Mar 2009
Posts: 6,764
Reputation: 8384
horndoctor is a trusted member of the communityhorndoctor is a trusted member of the communityhorndoctor is a trusted member of the communityhorndoctor is a trusted member of the communityhorndoctor is a trusted member of the communityhorndoctor is a trusted member of the communityhorndoctor is a trusted member of the communityhorndoctor is a trusted member of the communityhorndoctor is a trusted member of the communityhorndoctor is a trusted member of the communityhorndoctor is a trusted member of the community
Mentioned: 14 Post(s)
Tagged: 0 Thread(s)
Send a message via Yahoo to horndoctor
Re: Issue with not receiving a lot of incoming calls

Here is the Alltel stock rom:

ftp://ppcgeeks.com/Diamond/Stock%20R...ltel_Stock.rar

Download it to your pc and sync with your pc and then start the flash.
If you can't sync turn off your device, then push and hold the volume down button and while hoolding the volume down button down press and release the power button and the tri-color bootloader screen will come up. Then connect your device to your pc and towards the bottom of the screen on your device it should say usb. Then start the flash.

You can manually update your prl by going to the start menu and clicking on settings, then the system tab, and then scrolling down to the Update PRL icon and clicking on it.

Changing radios may improve signal strength but also may decrease strength. It's a crap shoot.

Good Luck!!
Reply With Quote
This post has been thanked 1 times.
  #5 (permalink)  
Old 04-14-2010, 10:45 AM
gatorbri's Avatar
Lurker
Offline
Pocket PC: Touch Diamond
Carrier: Alltel
Threadstarter
 
Join Date: Apr 2010
Posts: 5
Reputation: 5
gatorbri is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: Issue with not receiving a lot of incoming calls

I flashed the Telus radio and so far that has made a big difference. If I start having issues again I will definitely flash the original Alltel Rom from your post. Thanks guys!
Reply With Quote
This post has been thanked 1 times.
  #6 (permalink)  
Old 04-29-2010, 12:38 PM
bpsamant's Avatar
PPCGeeks Regular
Offline
Pocket PC: Touch=>TP2=>Touch=>Diamond=>TouchPro2 (current)
Carrier: SPRINT
 
Join Date: Dec 2009
Posts: 106
Reputation: 90
bpsamant is becoming a great contributor
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Re: Issue with not receiving a lot of incoming calls

Quote:
Originally Posted by gatorbri View Post
I have been having increasing problems with a high percentage of calls not ever coming through on my phone. I either just all of a sudden have a voicemail or I will see the person later in the day and they will tell me they tried calling multiple times. I can go back and check the call log and nothing is there.

I just recently began flashing ROMs and the problem has magnified big time. When I had the original Alltel ROM on it I had this issue maybe 5% of the time. Now it seems like it is probably over 50% of the time.

Thanks for any help. This is really frustrating not getting so many calls, some of which may be important so I would love to figure this out.
I am having same issues.
Especially indoors like at work and home.
In fact some times, when i call my phone from inside my office, i get a busy signal. (Others have reported the same busy signal)

I have SPRINT and had not noticed this on this stock rom.
I have tried 3 roms so far (same results on all 3):
MM 6.1
MM 6.5
ShadowRom|Updated 4-17-10|WM 6.5 21899 Titanium|Made for SPB MS 3.5.3|<====this is my current rom and i really like it.

THere is no tf3d, which i do not use anyways and it has many nice programs like clean ram, adv config, 1% battery, flashlight, etc.
.

However, it makes no sense to have a custom rom and not be able to use the phone, so most likly I will have to go back to sprint official rom.

I have updated the prl as well.

Quote:
Originally Posted by gatorbri View Post
I flashed the Telus radio and so far that has made a big difference. If I start having issues again I will definitely flash the original Alltel Rom from your post. Thanks guys!
So u r using a telus radio on an alltel network?

Since all 3 roms i have tried are generic,
IS there a SPRINT radio that i should try?

Any help, guidance appreciated.
Reply With Quote
  #7 (permalink)  
Old 04-30-2010, 12:44 PM
horndoctor's Avatar
Suuuper Geeenius
Offline
Pocket PC: hTc RhodiumW (Touch Pro2)
Carrier: Sprint
Location: St. Louis, MO.
 
Join Date: Mar 2009
Posts: 6,764
Reputation: 8384
horndoctor is a trusted member of the communityhorndoctor is a trusted member of the communityhorndoctor is a trusted member of the communityhorndoctor is a trusted member of the communityhorndoctor is a trusted member of the communityhorndoctor is a trusted member of the communityhorndoctor is a trusted member of the communityhorndoctor is a trusted member of the communityhorndoctor is a trusted member of the communityhorndoctor is a trusted member of the communityhorndoctor is a trusted member of the community
Mentioned: 14 Post(s)
Tagged: 0 Thread(s)
Send a message via Yahoo to horndoctor
Re: Issue with not receiving a lot of incoming calls

Quote:
Originally Posted by bpsamant View Post
I am having same issues.
Especially indoors like at work and home.
In fact some times, when i call my phone from inside my office, i get a busy signal. (Others have reported the same busy signal)

I have SPRINT and had not noticed this on this stock rom.
I have tried 3 roms so far (same results on all 3):
MM 6.1
MM 6.5
ShadowRom|Updated 4-17-10|WM 6.5 21899 Titanium|Made for SPB MS 3.5.3|<====this is my current rom and i really like it.

THere is no tf3d, which i do not use anyways and it has many nice programs like clean ram, adv config, 1% battery, flashlight, etc.
.

However, it makes no sense to have a custom rom and not be able to use the phone, so most likly I will have to go back to sprint official rom.

I have updated the prl as well.



So u r using a telus radio on an alltel network?

Since all 3 roms i have tried are generic,
IS there a SPRINT radio that i should try?

Any help, guidance appreciated.
Here's a link to all the radios:

CDMA Diamond Radios

You were probably using the 1.11 version on the Sprint shipped rom.
Reply With Quote
This post has been thanked 1 times.
  #8 (permalink)  
Old 04-30-2010, 02:45 PM
bpsamant's Avatar
PPCGeeks Regular
Offline
Pocket PC: Touch=>TP2=>Touch=>Diamond=>TouchPro2 (current)
Carrier: SPRINT
 
Join Date: Dec 2009
Posts: 106
Reputation: 90
bpsamant is becoming a great contributor
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Re: Issue with not receiving a lot of incoming calls

Quote:
Originally Posted by horndoctor View Post
Here's a link to all the radios:

CDMA Diamond Radios

You were probably using the 1.11 version on the Sprint shipped rom.
I think i am using the latest from sprint:
-Sprint 1.11.00F

Are u suggesting using a different one ? (like from alltell or verizon)

Last edited by bpsamant; 04-30-2010 at 02:47 PM.
Reply With Quote
  #9 (permalink)  
Old 04-30-2010, 02:56 PM
horndoctor's Avatar
Suuuper Geeenius
Offline
Pocket PC: hTc RhodiumW (Touch Pro2)
Carrier: Sprint
Location: St. Louis, MO.
 
Join Date: Mar 2009
Posts: 6,764
Reputation: 8384
horndoctor is a trusted member of the communityhorndoctor is a trusted member of the communityhorndoctor is a trusted member of the communityhorndoctor is a trusted member of the communityhorndoctor is a trusted member of the communityhorndoctor is a trusted member of the communityhorndoctor is a trusted member of the communityhorndoctor is a trusted member of the communityhorndoctor is a trusted member of the communityhorndoctor is a trusted member of the communityhorndoctor is a trusted member of the community
Mentioned: 14 Post(s)
Tagged: 0 Thread(s)
Send a message via Yahoo to horndoctor
Wirelessly posted (HTC Diamond: Mozilla/4.0 (compatible; MSIE 6.0; Windows CE; IEMobile 7.11) Sprint MP6950SP)

Quote:
Originally Posted by bpsamant
Quote:
Originally Posted by horndoctor View Post
Here's a link to all the radios:

CDMA Diamond Radios

You were probably using the 1.11 version on the Sprint shipped rom.
I think i am using the latest from sprint:
-Sprint 1.11.00F

Are u suggesting using a different one ? (like from alltell or verizon)
Well, I was just saying that if you wanted to use the same radio that you probably were using when you were running the sprint shipped rom then there it is.
Sounds like you already have it so you could try updateing/changing your PRL or you could try changing to the older diamond radio in that thread or one of the touch pro radios.
Reply With Quote
This post has been thanked 1 times.
  #10 (permalink)  
Old 04-30-2010, 05:33 PM
bpsamant's Avatar
PPCGeeks Regular
Offline
Pocket PC: Touch=>TP2=>Touch=>Diamond=>TouchPro2 (current)
Carrier: SPRINT
 
Join Date: Dec 2009
Posts: 106
Reputation: 90
bpsamant is becoming a great contributor
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Re: Issue with not receiving a lot of incoming calls

Quote:
Originally Posted by horndoctor View Post
Wirelessly posted (HTC Diamond: Mozilla/4.0 (compatible; MSIE 6.0; Windows CE; IEMobile 7.11) Sprint MP6950SP)

Well, I was just saying that if you wanted to use the same radio that you probably were using when you were running the sprint shipped rom then there it is.
Sounds like you already have it so you could try updateing/changing your PRL or you could try changing to the older diamond radio in that thread or one of the touch pro radios.
That is a good idea. Will give it a try
Reply With Quote
Reply

  PPCGeeks > Windows Mobile > WM HTC Devices > HTC Diamond

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT -4. The time now is 09:36 PM.


Powered by vBulletin® ©2000 - 2019, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
©2012 - PPCGeeks.com