PPCGeeks Forums HTC Arrive HTC HD2 HTC Thunderbolt HTC Touch Pro 2 HTC Evo 4G HTC Evo 3D Samsung Galaxy S II Motorola Droid X Apple iPhone Blackberry
Go Back   PPCGeeks > Windows Mobile > WM HTC Devices > HTC Apache > HTC Apache Development

Notices



Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 07-21-2008, 06:23 AM
MStyles's Avatar
Lurker
Offline
Pocket PC: PPC-6700
 
Join Date: Jul 2008
Posts: 1
Reputation: 0
MStyles is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Can't use "_" in the user name of Windows Live on WM 6.1

I just flashed my PPC-6700 with one of the great Windows Mobile 6.1 kitchens. Things seem to be working pretty well, but when I try to set up the Windows Live gadget with my username it will not let me use a "_" in that field (e.g. my e-mail is like first_last@hotmail.com). The input box is highlighted and I can type in it, but all attempts to put in the missing character don't work. Any idea on how to fix this? I played with another WM 6.1 (Sprint Touch) awhile back and it worked just fine.

By the way, I also can't get it to accept my e-mail address in the standard messaging tool that I use to set up my POP mail accounts. In that case, it recognizes the special setup but then just seems to ignore it and not set up an account at all.

Help!

MStyles
Reply With Quote
Reply

  PPCGeeks > Windows Mobile > WM HTC Devices > HTC Apache > HTC Apache Development

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT -4. The time now is 10:24 AM.


Powered by vBulletin® ©2000 - 2019, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
©2012 - PPCGeeks.com