PPCGeeks Forums HTC Arrive HTC HD2 HTC Thunderbolt HTC Touch Pro 2 HTC Evo 4G HTC Evo 3D Samsung Galaxy S II Motorola Droid X Apple iPhone Blackberry
Go Back   PPCGeeks > Windows Mobile > WM HTC Devices > HTC Apache > HTC Apache Development

Notices



Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 05-04-2008, 11:03 AM
purple.dragonfly's Avatar
Lurker
Offline
Pocket PC: Verizon Pocket PC XV6700
 
Join Date: Nov 2007
Posts: 6
Reputation: 0
purple.dragonfly is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Unhappy Connection Error

This was going to be my 1st flash!!! I cooked, I built, I put my apache in bootloader (v 1.00) connected it when asked, and the screen said checking the settings, then poof I get Error 101 connection. I know my cable is good because I synced before I cooked. Please help me... Do I need an updated bootloader version for Helmi_C wm6.1?









-
__________________
PurpleDragonfly
Reply With Quote
  #2 (permalink)  
Old 05-04-2008, 12:01 PM
gguruusa's Avatar
Deep Thinker
Offline
Pocket PC: Tin Can
Carrier: Atomic Vibration
Location: Mountain top
 
Join Date: Jan 2007
Posts: 3,252
Reputation: 4726
gguruusa should be added to the payroll for their contributionsgguruusa should be added to the payroll for their contributionsgguruusa should be added to the payroll for their contributionsgguruusa should be added to the payroll for their contributionsgguruusa should be added to the payroll for their contributionsgguruusa should be added to the payroll for their contributionsgguruusa should be added to the payroll for their contributionsgguruusa should be added to the payroll for their contributionsgguruusa should be added to the payroll for their contributionsgguruusa should be added to the payroll for their contributionsgguruusa should be added to the payroll for their contributions
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: Connection Error

You are probably using Vista. Vista and v1.00 bootloader phones do NOT work when the phone is in bootloader mode. Either take your phone out of bootloader, or load bootloader v1.02. If you have Vista, the recommended course of action is to install v1.02 bootloader, which DOES support Vista when the phone is in bootloader mode.
__________________
Grammar: The difference between knowing your shit and knowing you're shit.
Reply With Quote
  #3 (permalink)  
Old 05-04-2008, 12:14 PM
purple.dragonfly's Avatar
Lurker
Offline
Pocket PC: Verizon Pocket PC XV6700
Threadstarter
 
Join Date: Nov 2007
Posts: 6
Reputation: 0
purple.dragonfly is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: Connection Error

I am not using Vista, it is XP Pro, v2002, SP2
Reply With Quote
  #4 (permalink)  
Old 05-04-2008, 12:43 PM
Psxmoe's Avatar
PPCGeeks Regular
Offline
Pocket PC: Alltel PPC-6700, Blackberry 8830 WE
Carrier: Alltel (Because they RULE)
Location: Tucson
 
Join Date: Mar 2008
Posts: 187
Reputation: 5
Psxmoe is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Send a message via Yahoo to Psxmoe
Re: Connection Error

Quote:
Originally Posted by purple.dragonfly View Post
I am not using Vista, it is XP Pro, v2002, SP2
I put mine in bootloader manually before i cooked for the first time. Worked and was quick as hell to.

hold Record, Power, Soft reset. Then connect to computer.
__________________
Psxmoe

(Sprint, Verizon, T-Mobile and At&T SUCK!) Alltel RULES!!!!!
Reply With Quote
  #5 (permalink)  
Old 05-04-2008, 02:03 PM
purple.dragonfly's Avatar
Lurker
Offline
Pocket PC: Verizon Pocket PC XV6700
Threadstarter
 
Join Date: Nov 2007
Posts: 6
Reputation: 0
purple.dragonfly is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: Connection Error

THANK YOU TO Psxmoe & gguruusa I have successfully upgraded to wm6.1.

At this point I just need to figure out how to upgrade my bootloader so that I can sync my apache to my Vista laptop. Any ideas? I don't really wan't to get 2.04 or 2.05 and have to try and downgrade. Thanks again

Have A Great Day !
Reply With Quote
  #6 (permalink)  
Old 05-04-2008, 10:47 PM
gguruusa's Avatar
Deep Thinker
Offline
Pocket PC: Tin Can
Carrier: Atomic Vibration
Location: Mountain top
 
Join Date: Jan 2007
Posts: 3,252
Reputation: 4726
gguruusa should be added to the payroll for their contributionsgguruusa should be added to the payroll for their contributionsgguruusa should be added to the payroll for their contributionsgguruusa should be added to the payroll for their contributionsgguruusa should be added to the payroll for their contributionsgguruusa should be added to the payroll for their contributionsgguruusa should be added to the payroll for their contributionsgguruusa should be added to the payroll for their contributionsgguruusa should be added to the payroll for their contributionsgguruusa should be added to the payroll for their contributionsgguruusa should be added to the payroll for their contributions
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: Connection Error

Quote:
Originally Posted by purple.dragonfly View Post
THANK YOU TO Psxmoe & gguruusa I have successfully upgraded to wm6.1.

At this point I just need to figure out how to upgrade my bootloader so that I can sync my apache to my Vista laptop. Any ideas? I don't really wan't to get 2.04 or 2.05 and have to try and downgrade. Thanks again

Have A Great Day !
You can sync to Vista w/ any version of bootloader.
If you really want to upgrade, go to v1.02...follow the bootloader reversion thread, even though you aren't "reverting".
Reply With Quote
  #7 (permalink)  
Old 05-07-2008, 12:52 AM
Psxmoe's Avatar
PPCGeeks Regular
Offline
Pocket PC: Alltel PPC-6700, Blackberry 8830 WE
Carrier: Alltel (Because they RULE)
Location: Tucson
 
Join Date: Mar 2008
Posts: 187
Reputation: 5
Psxmoe is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Send a message via Yahoo to Psxmoe
Re: Connection Error

Quote:
Originally Posted by gguruusa View Post
You can sync to Vista w/ any version of bootloader.
If you really want to upgrade, go to v1.02...follow the bootloader reversion thread, even though you aren't "reverting".
Havent there been problems with v1.00 tho?
Reply With Quote
Reply

  PPCGeeks > Windows Mobile > WM HTC Devices > HTC Apache > HTC Apache Development

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT -4. The time now is 12:52 AM.


Powered by vBulletin® ©2000 - 2019, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
©2012 - PPCGeeks.com