PPCGeeks Forums HTC Arrive HTC HD2 HTC Thunderbolt HTC Touch Pro 2 HTC Evo 4G HTC Evo 3D Samsung Galaxy S II Motorola Droid X Apple iPhone Blackberry
Go Back   PPCGeeks > Windows Mobile > WM HTC Devices > HTC Apache > HTC Apache Development

Notices



Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 04-03-2008, 11:35 AM
waspie's Avatar
N00b
Offline
 
Join Date: Jul 2007
Posts: 25
Reputation: 0
waspie is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
slow typing wm 6.1 threaded sms

I'm having problems using the threaded sms in wm 6.1
I have a fairly standard install going and when i'm using the hardware keyboard if i type with any sort of speed, many of the letters im hitting aren't showing up and words/letters are slow to appear on the screen. is anyone able to shed some light on this?
Reply With Quote
  #2 (permalink)  
Old 04-03-2008, 11:47 AM
waspie's Avatar
N00b
Offline
Threadstarter
 
Join Date: Jul 2007
Posts: 25
Reputation: 0
waspie is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: slow typing wm 6.1 threaded sms

seems to be related to autocomplete.
Reply With Quote
  #3 (permalink)  
Old 04-03-2008, 12:45 PM
Rufus's Avatar
PPCGeeks Regular
Offline
Pocket PC: PPC-6700
Carrier: Sprint PCS
Location: Seattle, WA
 
Join Date: May 2006
Posts: 236
Reputation: 25
Rufus is just getting started
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Send a message via MSN to Rufus
Re: slow typing wm 6.1 threaded sms

I noticed this too. I just got my 6700 replaced and I was about to take it back and get it replaced again! Then I loaded the WM5 rom with the Threaded SMS that I like and it resolved my problem. I am looking in to going to 6.1 still.

Sorry I don't have an answer for you other than "no, you're not crazy, I am seeing this as well"

I will probably be working on my phone a lot this weekend, and I'll update you if I figure anything out.
__________________
- I2ufus



.... Oh yeah, and check out my blog!
Reply With Quote
  #4 (permalink)  
Old 04-03-2008, 01:56 PM
digit's Avatar
PPCGeeks Regular
Offline
Pocket PC: HTC Apache
Carrier: Verizon Wireless
Location: Northwest Ohio
 
Join Date: Dec 2007
Posts: 60
Reputation: 5
digit is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: slow typing wm 6.1 threaded sms

Go into Input options in Settings and set it to not suggest words immediately. I experienced this, but when I set it to suggest after 3 letters instead of immediately, the issue went away.
__________________
Using WM6.1 Kitchen CE OS 5.2.19716 (Build 19716.1.0.0)on Verizon XV 6700 (HTC Apache)

In Soviet Russia, the ROM flashes you!

Thanks, Helmi_c, and the rest of PPCGeeks--you rock!
Reply With Quote
  #5 (permalink)  
Old 04-03-2008, 02:51 PM
waspie's Avatar
N00b
Offline
Threadstarter
 
Join Date: Jul 2007
Posts: 25
Reputation: 0
waspie is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: slow typing wm 6.1 threaded sms

3 letters, ill try that. thanks
Reply With Quote
  #6 (permalink)  
Old 04-04-2008, 03:33 AM
vishalsheth's Avatar
N00b
Offline
Pocket PC: HTC Touch, iphone
Carrier: Reliance, Vodafone
 
Join Date: May 2007
Posts: 32
Reputation: 0
vishalsheth is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: slow typing wm 6.1 threaded sms

I'm facing the same problem. The autocomplete is on but I'm not using it. When I type everything, there are alphabets that are not typed or wrong alphbets come up. At times the words are lost or appear after some time.
Reply With Quote
  #7 (permalink)  
Old 04-05-2008, 02:40 PM
the18thtee's Avatar
PPCGeeks Regular
Offline
Pocket PC: HTC Apache + HTC Diamond
Carrier: Cellular South
Location: Memphis, TN
 
Join Date: Feb 2007
Posts: 147
Reputation: 40
the18thtee is just getting started
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: slow typing wm 6.1 threaded sms

Ok, so i can only assume that in this thread "autocomplete" is referring to the word suggestion/completion. Assuming that is the case, the solution to all of your problems is to uncheck the box that says "suggest words when entering text." If you must have those words being suggested then I would recommend setting the "suggest after entering" to 3 at the lowest but 4 ideally. In addition, setting the number of words to suggest to no more than 3, can cause a slight improvement.
Auto Correct is not the cause to the problem because all it does is capitalize first letters and insert apostrophes, etc. It does cause a tiny amount of lag so, if you are wanting to max out your typing speed then uncheck that box too, but its safe for most users leave checked.
__________________
1. Read the FAQs, Stickies, Wiki
2. Do a SEARCH!
3. Be Very Specific
4. Give THANKS to those who deserve it!
Reply With Quote
  #8 (permalink)  
Old 04-23-2008, 10:40 AM
as.forum's Avatar
N00b
Offline
Pocket PC: Alltel PPC 6700 - Flashed
Carrier: Cricket
 
Join Date: Mar 2008
Posts: 31
Reputation: 0
as.forum is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: slow typing wm 6.1 threaded sms

Hmm.. Any updates?
Reply With Quote
  #9 (permalink)  
Old 04-23-2008, 11:08 AM
fastevolutionviii's Avatar
PPCGeeks Regular
Offline
Pocket PC: Samsung Omnia i910
Carrier: Verizon
 
Join Date: Jan 2008
Posts: 232
Reputation: 140
fastevolutionviii is keeping up the good workfastevolutionviii is keeping up the good work
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: slow typing wm 6.1 threaded sms

Quote:
Originally Posted by the18thtee View Post
Ok, so i can only assume that in this thread "autocomplete" is referring to the word suggestion/completion. Assuming that is the case, the solution to all of your problems is to uncheck the box that says "suggest words when entering text." If you must have those words being suggested then I would recommend setting the "suggest after entering" to 3 at the lowest but 4 ideally. In addition, setting the number of words to suggest to no more than 3, can cause a slight improvement.
Auto Correct is not the cause to the problem because all it does is capitalize first letters and insert apostrophes, etc. It does cause a tiny amount of lag so, if you are wanting to max out your typing speed then uncheck that box too, but its safe for most users leave checked.
Agreed that this is the best resolution IMO... for now anyways.
Reply With Quote
  #10 (permalink)  
Old 04-23-2008, 11:11 AM
Verix's Avatar
N00b
Offline
Pocket PC: 6700
 
Join Date: Apr 2008
Posts: 39
Reputation: 10
Verix is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: slow typing wm 6.1 threaded sms

I had the same problem, and turned off autocomplete, and it solved it.
Reply With Quote
Reply

  PPCGeeks > Windows Mobile > WM HTC Devices > HTC Apache > HTC Apache Development

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT -4. The time now is 12:43 AM.


Powered by vBulletin® ©2000 - 2019, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
©2012 - PPCGeeks.com