PPCGeeks Forums HTC Arrive HTC HD2 HTC Thunderbolt HTC Touch Pro 2 HTC Evo 4G HTC Evo 3D Samsung Galaxy S II Motorola Droid X Apple iPhone Blackberry
Go Back   PPCGeeks > Windows Mobile > WM HTC Devices > HTC Apache > HTC Apache Development

Notices



Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 04-01-2008, 02:34 AM
digit's Avatar
PPCGeeks Regular
Offline
Pocket PC: HTC Apache
Carrier: Verizon Wireless
Location: Northwest Ohio
 
Join Date: Dec 2007
Posts: 60
Reputation: 5
digit is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Verizon

Mkay, I can send MMS messages fine, but I can't receive them. Prior to flashing to 6.1, MMS worked. I'm on Verizon and I do have a messaging plan and a data plan.
__________________
Using WM6.1 Kitchen CE OS 5.2.19716 (Build 19716.1.0.0)on Verizon XV 6700 (HTC Apache)

In Soviet Russia, the ROM flashes you!

Thanks, Helmi_c, and the rest of PPCGeeks--you rock!

Last edited by digit; 04-01-2008 at 02:52 PM. Reason: Still having trouble
Reply With Quote
  #2 (permalink)  
Old 04-01-2008, 04:21 PM
violentz313's Avatar
Halfway to VIP Status
Offline
Pocket PC: TouchPro 2
Carrier: Verizon
 
Join Date: Nov 2007
Posts: 602
Reputation: 170
violentz313 is keeping up the good workviolentz313 is keeping up the good work
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: MMS Issues--send fine, receive doesn't work

ive had the same problem but i actually get the mms sent to me after a reset.
Reply With Quote
  #3 (permalink)  
Old 04-01-2008, 04:45 PM
digit's Avatar
PPCGeeks Regular
Offline
Pocket PC: HTC Apache
Carrier: Verizon Wireless
Threadstarter
Location: Northwest Ohio
 
Join Date: Dec 2007
Posts: 60
Reputation: 5
digit is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: MMS Issues--send fine, receive doesn't work

I throw myself at the mercy of PPCGeeks...I can't figure this out.

If I use the old BuildOS and flash a WM6.0 ROM, everything works grrrrrreat.

If I flash a 6.1 ROM, even OS with nothing else, MMS doesn't work.

HOWEVER, last night, it was working. I had to reflash, though, because the task manager did not.
Reply With Quote
  #4 (permalink)  
Old 04-01-2008, 05:06 PM
cowsaber's Avatar
Lurker
Offline
Pocket PC: XV6700
Carrier: Verizon Wireless
 
Join Date: Mar 2008
Posts: 1
Reputation: 0
cowsaber is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Unhappy Re: MMS Issues--send fine, receive doesn't work

I'm having to exact same problem, any configuration of WM6.1 has the same result: Only being able to receive about 25% of sent MMS after soft-resetting. Also any Video MMS recived come as a series of jpgs... @ 1 FPS! Trying several different versions of Arcsoft produces the exact same result. Updating the radio to 1.43 did not help (hey.... I was just hoping it would) The only thing that resolved this -- in a relatively unsatisfactory way -- is going beck to WM6 or WM5... Hopefully we can find out why this is happening (PPCgeeks has been awesome so far! =D>) I have to say WM6.1 is great other than that!
Reply With Quote
  #5 (permalink)  
Old 04-01-2008, 05:53 PM
digit's Avatar
PPCGeeks Regular
Offline
Pocket PC: HTC Apache
Carrier: Verizon Wireless
Threadstarter
Location: Northwest Ohio
 
Join Date: Dec 2007
Posts: 60
Reputation: 5
digit is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: MMS Issues--send fine, receive doesn't work

Hmm. Well, mine seems to have fixed itself. I sent myself an MMS message, and my phone did the whole light-up-but-do-nothing routine. I soft-resetted, and upon reboot it downloaded the MMS message I sent and now sends and receives MMS fine. Go figure.
Reply With Quote
  #6 (permalink)  
Old 04-16-2008, 02:40 PM
tinycandi's Avatar
Lurker
Offline
Pocket PC: Samsung Omnia
Carrier: verizon
Location: Kansas
 
Join Date: Jan 2008
Posts: 21
Reputation: 0
tinycandi is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: MMS Issues--send fine, receive doesn't work

I am having this issue as well. I will receive the picture message, but it won't let me download the picture (the download button is grey and does nothing). Has anyone figured anything out about this?

(I am also on Verizon)
Reply With Quote
  #7 (permalink)  
Old 04-16-2008, 05:08 PM
digit's Avatar
PPCGeeks Regular
Offline
Pocket PC: HTC Apache
Carrier: Verizon Wireless
Threadstarter
Location: Northwest Ohio
 
Join Date: Dec 2007
Posts: 60
Reputation: 5
digit is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: MMS Issues--send fine, receive doesn't work

I ended up going back to 6.0--MMS was still too flaky for me with 6.1.
Reply With Quote
Reply

  PPCGeeks > Windows Mobile > WM HTC Devices > HTC Apache > HTC Apache Development

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT -4. The time now is 12:52 AM.


Powered by vBulletin® ©2000 - 2019, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
©2012 - PPCGeeks.com