PPCGeeks Forums HTC Arrive HTC HD2 HTC Thunderbolt HTC Touch Pro 2 HTC Evo 4G HTC Evo 3D Samsung Galaxy S II Motorola Droid X Apple iPhone Blackberry
Go Back   PPCGeeks > Windows Mobile > WM HTC Devices > HTC Apache > HTC Apache Development

Notices



Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 03-25-2008, 10:43 PM
keener's Avatar
Lurker
Offline
Pocket PC: XV6700
 
Join Date: Nov 2007
Posts: 1
Reputation: 0
keener is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Wm6.1 Rom Error

I have an XV6700 and a while back upgraded to the WM 6.0 ROM. Now I am trying to upgrade to the new WM 6.1 ROM bt receive an error 150: Wrong device. I have bootloader 2.02. Any help would be appreciated.
Reply With Quote
  #2 (permalink)  
Old 03-29-2008, 01:29 AM
woshiping_me's Avatar
Lurker
Offline
Pocket PC: Apache
Carrier: Telus
 
Join Date: Mar 2008
Posts: 2
Reputation: 0
woshiping_me is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: Wm6.1 Rom Error

Quote:
Originally Posted by keener View Post
I have an XV6700 and a while back upgraded to the WM 6.0 ROM. Now I am trying to upgrade to the new WM 6.1 ROM bt receive an error 150: Wrong device. I have bootloader 2.02. Any help would be appreciated.
try back flashing to ur original system from manufacturer and reflash with new rom.
Reply With Quote
Reply

  PPCGeeks > Windows Mobile > WM HTC Devices > HTC Apache > HTC Apache Development

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT -4. The time now is 12:47 AM.


Powered by vBulletin® ©2000 - 2019, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
©2012 - PPCGeeks.com