PPCGeeks Forums HTC Arrive HTC HD2 HTC Thunderbolt HTC Touch Pro 2 HTC Evo 4G HTC Evo 3D Samsung Galaxy S II Motorola Droid X Apple iPhone Blackberry
Go Back   PPCGeeks > Windows Mobile > WM HTC Devices > HTC Apache > HTC Apache Development

Notices



Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 02-11-2008, 02:43 PM
dantecl's Avatar
Lurker
Offline
 
Join Date: May 2007
Posts: 6
Reputation: 0
dantecl is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Problem with WM6 and data/call

Hello,

I have upgraded my Apache to WM6 yesterday, and today I noticed a very annoying bug, and I was wondering if anyone else had this, or if there's a fix for it.

What happens is, when I receive a call, I answer it with the BT headset, then it goes fine, and if the other person hangs up, I can't get data connection anymore, it says to finish the call first (but there is no active call as far as I can tell). And if I hang up first, then the call lingers on the other side.

If the other side hangs up, the only way to get data connection again is a soft-reset.

Other than this, it's very good so far, great work people!




EDIT: found a similar thread..... Call answered, Missed Call notification


EDIT2: disabling the data on @ schaps **** solved my issue, I'm reflashing without that annoyance.

Last edited by dantecl; 02-11-2008 at 03:10 PM.
Reply With Quote
Reply

  PPCGeeks > Windows Mobile > WM HTC Devices > HTC Apache > HTC Apache Development

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT -4. The time now is 05:12 AM.


Powered by vBulletin® ©2000 - 2019, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
©2012 - PPCGeeks.com