PPCGeeks Forums HTC Arrive HTC HD2 HTC Thunderbolt HTC Touch Pro 2 HTC Evo 4G HTC Evo 3D Samsung Galaxy S II Motorola Droid X Apple iPhone Blackberry
Go Back   PPCGeeks > Windows Mobile > WM HTC Devices > HTC Apache > HTC Apache Development

Notices



Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 02-08-2008, 11:28 PM
semicharm's Avatar
Lurker
Offline
 
Join Date: Aug 2007
Posts: 18
Reputation: 0
semicharm is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Lauching voice commander from headset

I just installed WM6 and voice commander 2.0 via helmi's latest kitchen. Most things seem to be working fine, but Voice Commander won't start when I press the call button on my headset. This used to work fine with the old speed dial app in WM5. I have my HT820 headset set the the "headset" profile and checked the bluetooth settings in the registry, but no luck. Any other suggestions?

BTW, is there any way to install one of the apps from the kitchen without having to flash the phone all over again? I'm thinking of trying Microsoft Voice Command instead, but I don't have time to go through an entire flash cycle right now.
__________________
"Every day is now consumed with the constant struggle against the tides of madness that threaten to besiege my mind."
Jestique Larens, Children of Time: The Lost Souls
Reply With Quote
  #2 (permalink)  
Old 02-12-2008, 09:40 PM
semicharm's Avatar
Lurker
Offline
Threadstarter
 
Join Date: Aug 2007
Posts: 18
Reputation: 0
semicharm is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Exclamation

I got it to work, sort of... I here's my reg settings:

HKEY_LOCAL_MACHINE\Software\Microsoft\Bluetooth\Au dioGateway
BTAGExtModule = BTAGExt.dll
BTAGPBModule = \Windows\BthAGPhonebook.dll
Capability = 37
LaunchAPEnable = 1
NoRoleSwitch = 0
CupportCLI = 0
VoiceCmdEnable = 1

I'm not sure what all of these settings do, but this at least seemed to get it working.

HKEY_LOCAL_MACHINE\Software\OEM\VoiceComand
(I don't know what happened to these settings. They just disappeared! Doesn't seem to have any adverse effects though)

For some reason, it doesn't seem to work right away after a soft reset, but it just starts working after a few minutes. Kind of annoying, but it does work.

Last edited by semicharm; 02-12-2008 at 09:43 PM.
Reply With Quote
  #3 (permalink)  
Old 02-14-2008, 12:40 AM
blksprk's Avatar
N00b
Offline
 
Join Date: Aug 2007
Posts: 38
Reputation: 5
blksprk is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
the delay is probably your bluetooth reconnecting. i get the same gap with MS Voice Command, so its deffinantly not the programs fault.
Reply With Quote
Reply

  PPCGeeks > Windows Mobile > WM HTC Devices > HTC Apache > HTC Apache Development

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT -4. The time now is 05:10 AM.


Powered by vBulletin® ©2000 - 2019, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
©2012 - PPCGeeks.com