PPCGeeks Forums HTC Arrive HTC HD2 HTC Thunderbolt HTC Touch Pro 2 HTC Evo 4G HTC Evo 3D Samsung Galaxy S II Motorola Droid X Apple iPhone Blackberry
Go Back   PPCGeeks > Windows Mobile > WM HTC Devices > HTC Apache > HTC Apache Development

Notices



Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 01-18-2008, 08:14 PM
Cbones's Avatar
Lurker
Offline
Pocket PC: Omnia
Carrier: Verizon
 
Join Date: Jul 2007
Posts: 22
Reputation: 0
Cbones is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
USB Tether help???

I can tether via BT through Internet connection sharing, I can tether via wifi, but if I try to tether using USB, I can get all the way up to the point that the laptop is looking for an IP address, and then it fails and I get a 169.xxx address which is obviously useless. BTW I have tried telling Activesync to allow USB connections as well as not allow USB connections, and no difference. BTW I have the latest WM6 ROM and AS 4.5 installed, and it works just fine either over BT and USB. Before I had WM6 it worked over USB and BT just fine. Any suggestions greatly appreciated!
Reply With Quote
  #2 (permalink)  
Old 01-18-2008, 08:58 PM
brightedge's Avatar
Regular 'Geeker
Offline
Pocket PC: Touch Pro
Carrier: Sprint
Location: Columbus, OH
 
Join Date: Feb 2007
Posts: 418
Reputation: 140
brightedge is keeping up the good workbrightedge is keeping up the good work
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Try disabling Bluetooth first.
__________________
One ROM to rule them all,
One ROM to find them.
One ROM to bring them all,
And in the kitchen, bind them.
Reply With Quote
  #3 (permalink)  
Old 01-18-2008, 09:28 PM
bilson's Avatar
PPCGeeks Regular
Offline
Pocket PC: Apache 6700, HTC Touch (Vogue), HTC TouchPro2
Carrier: Sprint
Location: Minnesota
 
Join Date: Jul 2006
Posts: 88
Reputation: 140
bilson is keeping up the good workbilson is keeping up the good work
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Are trying to do an ActiveSync or modem connection?
Reply With Quote
  #4 (permalink)  
Old 01-18-2008, 11:48 PM
Cbones's Avatar
Lurker
Offline
Pocket PC: Omnia
Carrier: Verizon
Threadstarter
 
Join Date: Jul 2007
Posts: 22
Reputation: 0
Cbones is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Already tried disabling BT, no difference.
Reply With Quote
  #5 (permalink)  
Old 01-19-2008, 06:56 PM
rxb216's Avatar
PPCGeeks Regular
Offline
Pocket PC: Rhodium
Carrier: Sprint
Location: Santa Clara, CA
 
Join Date: Jul 2007
Posts: 126
Reputation: 25
rxb216 is just getting started
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
cbones,

I had a similar issue. To solve it, I manually entered in the following under my "remote-NDIS host" entry:

IP: 169.254.1.169 (in your case I would try to enter the IP address your PC is reporting, you mention 169.xxx, so put the full IP address into the remote-ndis host field)

subnet: 255.255.255.0
gateway: leave blank

then soft reset and give it a shot
Reply With Quote
  #6 (permalink)  
Old 01-25-2008, 12:35 AM
werewolf727's Avatar
Lurker
Offline
Pocket PC: PPC-6700
Carrier: Sprint
 
Join Date: Jul 2007
Posts: 18
Reputation: 0
werewolf727 is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
I had similar problems and I had to disable all of the other connections on the laptop in order to get it to use the tether for internet access. Disable your wired jack and wifi temporarily in "connection manager" when you tether. You'll of course also want to release and renew your ip address after you've disabled them if it doesn't work at first. You may also want to try just plain shutting down activesync just to see if it helps. Shut down all the processes that start with WCEXXX in task manager. Good luck, hope it helps. I tether to mine all of the time.
Reply With Quote
  #7 (permalink)  
Old 02-03-2008, 11:44 PM
Cbones's Avatar
Lurker
Offline
Pocket PC: Omnia
Carrier: Verizon
Threadstarter
 
Join Date: Jul 2007
Posts: 22
Reputation: 0
Cbones is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Smile

rxb216's post above was exactly the fix needed. Just in case anyone needs to find the RNDIS-host adapter, it is at start-settings-connections-wifi-network adapters-remote NDIS host. Again thanks go to rxb216 for passing this along.
Reply With Quote
Reply

  PPCGeeks > Windows Mobile > WM HTC Devices > HTC Apache > HTC Apache Development

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT -4. The time now is 01:05 AM.


Powered by vBulletin® ©2000 - 2019, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
©2012 - PPCGeeks.com