PPCGeeks Forums HTC Arrive HTC HD2 HTC Thunderbolt HTC Touch Pro 2 HTC Evo 4G HTC Evo 3D Samsung Galaxy S II Motorola Droid X Apple iPhone Blackberry
Go Back   PPCGeeks > Windows Mobile > WM HTC Devices > HTC Apache > HTC Apache Development

Notices



Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 01-17-2008, 08:53 AM
sammy95ss's Avatar
N00b
Offline
Pocket PC: Mogul
Carrier: Sprint
Location: Westborough, MA
 
Join Date: Jan 2007
Posts: 29
Reputation: 0
sammy95ss is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Text Messaging Entries Slooow!!

I'm having a problem when I try to enter a text message and its like the key entry is lagging behind and sometimes not putting in the letter I typed at all.

Its weird, but instead of typing away like crazy like I used to, its just real slow.

Thanks
Reply With Quote
  #2 (permalink)  
Old 01-17-2008, 09:18 AM
rbinkley's Avatar
PPCGeeks Regular
Offline
Pocket PC: XV6700
Carrier: Verizon
Location: Indianapolis, IN
 
Join Date: Jul 2007
Posts: 68
Reputation: 10
rbinkley is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
If you disable word completion it should help.

Start > Settings > Input > Word Completion (tab at bottom) then uncheck "suggest words when entering text"
Reply With Quote
  #3 (permalink)  
Old 01-17-2008, 01:35 PM
sofladavid's Avatar
N00b
Offline
Pocket PC: Samsung Omnia
Carrier: Verizon
 
Join Date: Aug 2007
Posts: 40
Reputation: 35
sofladavid is just getting started
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
I have the same problem. I disabled word completion a while back and it improved some, but still lags.

You start typing and everything is fine, but all of a sudden, the cursor stops moving (Sometimes the colorwheel starts spinning, sometimes not) and then all of a sudden some of the characters you typed while it was "thinking" pop up, but others don't.

It is very annoying because after I type my message, I always have to go back and fill in the letters it missed.

I'm running the first WM6 rom put out by Helmi. it didn't happen with WM5.

I can honestly say, that is my only gripe about the phone since installing the new ROM... everything else is awesome.
Reply With Quote
  #4 (permalink)  
Old 01-17-2008, 04:31 PM
edufur's Avatar
Regular 'Geeker
Offline
Pocket PC: EVO
Carrier: Sprint
Location: Oregon
 
Join Date: Aug 2007
Posts: 499
Reputation: 200
edufur is keeping up the good workedufur is keeping up the good workedufur is keeping up the good work
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
also turn of auto-correction and turn off capitalization. this should knock it out completely.
__________________
[ edufur ]
Sprint EVO
I'm an Android convert, NEVER looking back!
Reply With Quote
  #5 (permalink)  
Old 01-17-2008, 04:42 PM
sofladavid's Avatar
N00b
Offline
Pocket PC: Samsung Omnia
Carrier: Verizon
 
Join Date: Aug 2007
Posts: 40
Reputation: 35
sofladavid is just getting started
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
autocorrection was already turned off.

I turned off Capitalization on the options tab (START - SETTINGS - INPUT) and it seems to be working alot faster. Thanks for the tip.

Now here's the head-scratcher.

It is still capitalizing the first letter of sentences and the word "I" and stuff like that.

I have gone back in and confirmed that the checkbox for "Capitalize First Letter of Sentence" is turned off, yet it is still capitalizing on it's own without causing a delay.


So looks like I fixed the problem without loosing the functionality.
Reply With Quote
  #6 (permalink)  
Old 01-18-2008, 05:52 AM
nikki2beeps's Avatar
PPCGeeks Regular
Offline
Pocket PC: HTC Kaiser wm6.5 23037
Carrier: ATT
 
Join Date: Feb 2007
Posts: 110
Reputation: 45
nikki2beeps is just getting started
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
I can confirm this as well when you turn captalization off it still works fine but causes a noticeable speed improvement. Makes me wonder if there are dulicate registry entries for this. I myself have not turned off auto complete but noticed that by default it was set to offer a suggestion after a space, I've changed that to suggest after 3 letters and texts are flying out now without mistakes or having to go back and fill in letters or spaces.
Reply With Quote
  #7 (permalink)  
Old 01-18-2008, 08:48 AM
sammy95ss's Avatar
N00b
Offline
Pocket PC: Mogul
Carrier: Sprint
Threadstarter
Location: Westborough, MA
 
Join Date: Jan 2007
Posts: 29
Reputation: 0
sammy95ss is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Well I unchecked "Suggest Words When Entering Text" and that was it.

I wonder if over time when it stores entries, does it look through the "database" of entries for words to suggest which slows things down.

Hmmmm.
Reply With Quote
  #8 (permalink)  
Old 01-19-2008, 01:46 PM
rbinkley's Avatar
PPCGeeks Regular
Offline
Pocket PC: XV6700
Carrier: Verizon
Location: Indianapolis, IN
 
Join Date: Jul 2007
Posts: 68
Reputation: 10
rbinkley is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by sammy95ss View Post
Well I unchecked "Suggest Words When Entering Text" and that was it.

I wonder if over time when it stores entries, does it look through the "database" of entries for words to suggest which slows things down.

Hmmmm.
That's it exactly. as you type it looks through all of the words it "knows." Which causes the annoying lag. You end up spending the time it saved you by "auto-completing" your word to go and fix the word after the one it "auto-completed"
Reply With Quote
  #9 (permalink)  
Old 01-20-2008, 11:53 AM
imjrt2002's Avatar
Lurker
Offline
Pocket PC: EVO Shift 4G
Carrier: Sprint
Location: Pocatello, ID
 
Join Date: Apr 2007
Posts: 15
Reputation: 15
imjrt2002 is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Send a message via AIM to imjrt2002 Send a message via MSN to imjrt2002 Send a message via Yahoo to imjrt2002
I had the exact problem that you are describing also. I found that I was able to remedy it by messing around with my glyph cache. I used to have the Advanced Configuration Tool 1.1 installed which allowed me to easily change my glyph cache values, even to some really high values. I had to remove Advanced Configuration Tool to resole another issue, and began using MemMaid to adjust my various caches, which doesn't have as high of glyph cache value options. Surprisenly, a lower value seemed to resolve the issue, even with auto correct and auto cap on. I currently run my glyph cache at either 16384 or 32768 (still deciding which I prefer) and file system cache at 1024, whereas they was much higher using Advanced Configuration Tool. Hope this helps.
Reply With Quote
Reply

  PPCGeeks > Windows Mobile > WM HTC Devices > HTC Apache > HTC Apache Development

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT -4. The time now is 12:50 AM.


Powered by vBulletin® ©2000 - 2019, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
©2012 - PPCGeeks.com