PPCGeeks Forums HTC Arrive HTC HD2 HTC Thunderbolt HTC Touch Pro 2 HTC Evo 4G HTC Evo 3D Samsung Galaxy S II Motorola Droid X Apple iPhone Blackberry
Go Back   PPCGeeks > Windows Mobile > WM HTC Devices > HTC Apache > HTC Apache Development

Notices



Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 11-14-2007, 07:25 PM
lowestpricecopiers's Avatar
Lurker
Offline
Pocket PC: 6700
 
Join Date: Nov 2007
Posts: 24
Reputation: 0
lowestpricecopiers is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Touch Screen Dead after ROM

Hi Guys!
Thanks for this great site and all your hard work!
I flashed my xv6700 with the new ROM and OEM, pick a few add ins and flashed, tried it out for a day and it all seemed great. I hooked the phone up to the charger last night and this morning the touch screen was unresponsive to touch. I tried all I could think of, the keys worked so I did a soft reset and no help, then I did a hard rest and now I am stuck in the "Tap the screen" start screen. The phone was not dropped or damaged in any way before or after the ROM. Has anyone seen this problem before? Could it have anything to do with the ROM?
Any help is greatly appreciated. Thanks in advance, Mark
Reply With Quote
  #2 (permalink)  
Old 11-14-2007, 09:08 PM
vboyz103's Avatar
Halfway to VIP Status
Offline
Pocket PC: HTC Diamond
Carrier: Sprint
 
Join Date: Dec 2006
Posts: 527
Reputation: 293
vboyz103 is becoming a PPCGeeks regularvboyz103 is becoming a PPCGeeks regularvboyz103 is becoming a PPCGeeks regular
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
put it back into bootloader mode and flah with utstarcom.com firmware and see if it fixes it? If not ur phone might be bad.
Reply With Quote
  #3 (permalink)  
Old 11-14-2007, 11:00 PM
OffUrRcker's Avatar
PPCGeeks Regular
Offline
Pocket PC: Titan
Carrier: Verizon
Location: Corvallis, Oregon
 
Join Date: Jun 2007
Posts: 155
Reputation: 55
OffUrRcker is becoming a great contributor
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Send a message via AIM to OffUrRcker
That happened to me. I don't know why. I just reflashed, and everything was fine, I imagine the touchscreen driver simply was not copied. Also, once, I flashed, and there were no images on the phone, only whiteness replaced it. No windows mobile boot up screen, no background, I had to highlight items on the today screen to be able to see them. Reflash cleared that right up, as well. I'm often playing music when building roms, and Itunes the memory hog makes my whole computer jerk up and the music starts skipping, so maybe that's what causes problems for me.
Reply With Quote
  #4 (permalink)  
Old 11-14-2007, 11:46 PM
lowestpricecopiers's Avatar
Lurker
Offline
Pocket PC: 6700
Threadstarter
 
Join Date: Nov 2007
Posts: 24
Reputation: 0
lowestpricecopiers is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
I already reflashed to the same "new " ROM, then to a very basic ROM then to just the basic Kitchen then to the Utstar ROM, all with the same problem. I will try to reflash agian tomorrow from a different computer, maybe something up? This is a Samsung Q tablet so I will try a desk top PC from work tomorrow. Thanks for the replys! I will repost after I reflash. If anyone else has any other idea please let me know. I did read that some had trouble with a screen protector putting pressure on the screen, I do not have a protector.
Reply With Quote
  #5 (permalink)  
Old 11-15-2007, 12:19 AM
verizonguy's Avatar
Regular 'Geeker
Offline
Pocket PC: XV6800
Carrier: Verizon Wireless
Location: US
 
Join Date: Feb 2007
Posts: 487
Reputation: 47
verizonguy is becoming a great contributor
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
It is one of two things:
A) You added ftouchflo to startup which is conflicting or causing issues
B) Your connector ribbon that connects the digitizer to the lcd came loose and you need a new lcd/digitizer ($55 part)
__________________
www.ppckitchen.org

Before criticizing someone, first walk a mile in his shoes...
Then when you criticize him, you'll be a mile away and have his shoes.
Reply With Quote
  #6 (permalink)  
Old 11-15-2007, 11:21 AM
lowestpricecopiers's Avatar
Lurker
Offline
Pocket PC: 6700
Threadstarter
 
Join Date: Nov 2007
Posts: 24
Reputation: 0
lowestpricecopiers is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
OK, I reflashed with a different PC, still NG. Thanks Verizion Guy, I guess if know one else has any ideas I will try a new screen. Is there any way for any legacy info from a past rom to remain after a fresh flash? If yes how would I clear everything for a fresh start? Sorry if this sound dumb, I am very new to these devices.
Also, if I did add ftouchflo and don't remember/know how could I tell and correct if I can't get past the alignment screen?
Thanks again , i appreciate the help!

Last edited by lowestpricecopiers; 11-15-2007 at 11:23 AM.
Reply With Quote
  #7 (permalink)  
Old 11-15-2007, 11:29 AM
verizonguy's Avatar
Regular 'Geeker
Offline
Pocket PC: XV6800
Carrier: Verizon Wireless
Location: US
 
Join Date: Feb 2007
Posts: 487
Reputation: 47
verizonguy is becoming a great contributor
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
When you flash you're replacing the existing info with the image you're flashing to it, but that should not affect your touch screen functionality. Make sure you're hard resetting after flashing.
Reply With Quote
  #8 (permalink)  
Old 11-15-2007, 11:55 AM
lowestpricecopiers's Avatar
Lurker
Offline
Pocket PC: 6700
Threadstarter
 
Join Date: Nov 2007
Posts: 24
Reputation: 0
lowestpricecopiers is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
I know you are right about the screen, it is the only real logical solution but I just had to ask!
I will order a screen and replace, then I will repost. Thanks! Let me know if anyone has interest in copy machine ROMS.
Reply With Quote
  #9 (permalink)  
Old 11-15-2007, 12:20 PM
tnynyn's Avatar
N00b
Offline
Pocket PC: Touch Pro
Carrier: Sprint
 
Join Date: Feb 2007
Posts: 46
Reputation: 15
tnynyn is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
I had the same problem when i flash with a 3.5 rom. then i updated to wm6 rom and it worked again so could be a rom issue. btw, the digitizer was replaced before the flash. it was a pita replacing the digitizer instead of the entire screen.
Reply With Quote
  #10 (permalink)  
Old 11-15-2007, 12:32 PM
lowestpricecopiers's Avatar
Lurker
Offline
Pocket PC: 6700
Threadstarter
 
Join Date: Nov 2007
Posts: 24
Reputation: 0
lowestpricecopiers is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Hi Tnynyn,I see that a guy on Ebay has just the digitzer for $6.99. I am very good with disassembly/reassembly from being a copier guy. If that part is really all I need(the display is fine) do you think its worth just gettting that?
I will also reflash again now and let you know if it works. Thanks for the input.
Reply With Quote
Reply

  PPCGeeks > Windows Mobile > WM HTC Devices > HTC Apache > HTC Apache Development

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT -4. The time now is 07:08 PM.


Powered by vBulletin® ©2000 - 2019, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
©2012 - PPCGeeks.com