PPCGeeks Forums HTC Arrive HTC HD2 HTC Thunderbolt HTC Touch Pro 2 HTC Evo 4G HTC Evo 3D Samsung Galaxy S II Motorola Droid X Apple iPhone Blackberry
Go Back   PPCGeeks > Windows Mobile > WM HTC Devices > HTC Apache > HTC Apache Development

Notices



Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 11-14-2007, 12:10 AM
KrAzY's Avatar
N00b
Offline
Pocket PC: NA
Carrier: NA
 
Join Date: Aug 2007
Posts: 25
Reputation: 65
KrAzY is becoming a great contributor
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Issue Flashing on Vista x64

I have a Sprint PPC-6700 and Vista x64. I have the PPC-6700 synched with Windows Mobile Device Center, but I can't use the latest Kitchen to push Firmware to the phone. I load the Kitchen software, configure the settings, select the software, and build. It then builds and launches the install Wizard. Initially it detects the phone because it says you are upgrading your phone to this "version". When I click update my phone reboots into bootloader mode and then the Wizard fails to detect my phone (i.e. the Wizard comes back after a few minutes with ERROR 101: CONNECTION ERROR.

FYI: I have no problem on XP x86.

Any help appreciated.

Last edited by KrAzY; 11-14-2007 at 03:11 AM.
Reply With Quote
  #2 (permalink)  
Old 11-14-2007, 04:40 AM
imnuts's Avatar
VIP Member
Offline
Pocket PC: Galaxy Nexus
Carrier: Verizon
 
Join Date: Aug 2007
Posts: 1,098
Reputation: 2745
imnuts is a VIPimnuts is a VIPimnuts is a VIPimnuts is a VIPimnuts is a VIPimnuts is a VIPimnuts is a VIPimnuts is a VIPimnuts is a VIPimnuts is a VIPimnuts is a VIP
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Go into the Upgrade folder in the BuildOS folder that was extracted (C:\BuildOS\Upgrade by default), and go into the RUU folder that you are using to flash your phone. (Standard, x.04+, noID) Inside the folder there should be the upgrade utility, right click on it and go to properties. Under properties, select launch as administrator and say ok, then try to flash your phone again. It should work this time.
Reply With Quote
  #3 (permalink)  
Old 11-14-2007, 07:40 AM
Schwartz's Avatar
PPCGeeks Regular
Offline
Pocket PC: touch pro
Carrier: sprint
Location: ohio
 
Join Date: Sep 2007
Posts: 165
Reputation: 1445
Schwartz is halfway to VIP status based on repSchwartz is halfway to VIP status based on repSchwartz is halfway to VIP status based on repSchwartz is halfway to VIP status based on repSchwartz is halfway to VIP status based on repSchwartz is halfway to VIP status based on repSchwartz is halfway to VIP status based on repSchwartz is halfway to VIP status based on repSchwartz is halfway to VIP status based on repSchwartz is halfway to VIP status based on rep
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
It is also the drivers in WMDC you need to get the x64 ones that came with activesync 4.5
Reply With Quote
  #4 (permalink)  
Old 11-17-2007, 04:01 AM
KrAzY's Avatar
N00b
Offline
Pocket PC: NA
Carrier: NA
Threadstarter
 
Join Date: Aug 2007
Posts: 25
Reputation: 65
KrAzY is becoming a great contributor
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Thanks for the replies, but I don't run UAC and I don't won't to revert to an old version of ActiveSync...

Any other solutions out there?
Reply With Quote
  #5 (permalink)  
Old 11-17-2007, 07:01 PM
imnuts's Avatar
VIP Member
Offline
Pocket PC: Galaxy Nexus
Carrier: Verizon
 
Join Date: Aug 2007
Posts: 1,098
Reputation: 2745
imnuts is a VIPimnuts is a VIPimnuts is a VIPimnuts is a VIPimnuts is a VIPimnuts is a VIPimnuts is a VIPimnuts is a VIPimnuts is a VIPimnuts is a VIPimnuts is a VIP
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
make sure that you have WMDC 6.1 (latest version) and also have your phone in bootloader mode before attaching it to your system. Just as a note, I was getting the same error as you before I started running the RUU program as administrator.
Reply With Quote
  #6 (permalink)  
Old 11-20-2007, 11:21 PM
dyadya's Avatar
Lurker
Offline
 
Join Date: Jul 2007
Posts: 1
Reputation: 0
dyadya is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by imnuts View Post
Go into the Upgrade folder in the BuildOS folder that was extracted (C:\BuildOS\Upgrade by default), and go into the RUU folder that you are using to flash your phone. (Standard, x.04+, noID) Inside the folder there should be the upgrade utility, right click on it and go to properties. Under properties, select launch as administrator and say ok, then try to flash your phone again. It should work this time.
Confirmed working with bootloader v 1.0 - in UPGRADE/RUU folder right-click ROMUpgradeUt.exe go to properties and select Run as admin.

Thank you for the post!
Reply With Quote
Reply

  PPCGeeks > Windows Mobile > WM HTC Devices > HTC Apache > HTC Apache Development

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT -4. The time now is 12:55 AM.


Powered by vBulletin® ©2000 - 2019, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
©2012 - PPCGeeks.com