PPCGeeks Forums HTC Arrive HTC HD2 HTC Thunderbolt HTC Touch Pro 2 HTC Evo 4G HTC Evo 3D Samsung Galaxy S II Motorola Droid X Apple iPhone Blackberry
Go Back   PPCGeeks > Windows Mobile > General Windows Mobile Discussions

Notices



Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 05-09-2008, 03:51 AM
Spunks3's Avatar
Regular 'Geeker
Offline
Pocket PC: HTC EVO 4G
Carrier: Sprint PCS
Location: Rochester, NY
 
Join Date: Nov 2007
Posts: 329
Reputation: 741
Spunks3 knows their stuffSpunks3 knows their stuffSpunks3 knows their stuffSpunks3 knows their stuffSpunks3 knows their stuffSpunks3 knows their stuffSpunks3 knows their stuff
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Send a message via AIM to Spunks3
ActiveSync wont connect after XP SP3 installed

hey im not sure if that is the EXACT problem but i cannot get my vogue to cennect anymore. its been about 4 days, i tried uninstalling ASync and re-installing, nuthin ...

any ideas?
__________________
Donations Here anythingis appreciated
NEW Spunks3's S3 Cube here
Spunks3's HTC Cube Icons Pack 1, Pack 2, Pack3
Spunks3's Icons for Polen's Vista Cube 2.0 Packs, Small Pack
S2U2 Transparent-like Clock here
Reply With Quote
  #2 (permalink)  
Old 05-09-2008, 03:58 AM
puff's Avatar
the magic mod
Offline
Pocket PC: 6700, 6800, 6900, 6950, TP2, iPad/iPod, Evo, Note3
Carrier: sprint
Location: ppcgeeks
 
Join Date: Apr 2007
Posts: 5,105
Reputation: 5810
puff is a trusted member of the communitypuff is a trusted member of the communitypuff is a trusted member of the communitypuff is a trusted member of the communitypuff is a trusted member of the communitypuff is a trusted member of the communitypuff is a trusted member of the communitypuff is a trusted member of the communitypuff is a trusted member of the communitypuff is a trusted member of the communitypuff is a trusted member of the community
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: ActiveSync wont connect after XP SP3 installed

Quote:
Originally Posted by Spunks3 View Post
hey im not sure if that is the EXACT problem but i cannot get my vogue to cennect anymore. its been about 4 days, i tried uninstalling ASync and re-installing, nuthin ...

any ideas?
does it (ppc) show in device mgr ? test on another computer ?
wait did you just say sP3? that's out already?
__________________
Reply With Quote
  #3 (permalink)  
Old 05-09-2008, 04:06 AM
puff's Avatar
the magic mod
Offline
Pocket PC: 6700, 6800, 6900, 6950, TP2, iPad/iPod, Evo, Note3
Carrier: sprint
Location: ppcgeeks
 
Join Date: Apr 2007
Posts: 5,105
Reputation: 5810
puff is a trusted member of the communitypuff is a trusted member of the communitypuff is a trusted member of the communitypuff is a trusted member of the communitypuff is a trusted member of the communitypuff is a trusted member of the communitypuff is a trusted member of the communitypuff is a trusted member of the communitypuff is a trusted member of the communitypuff is a trusted member of the communitypuff is a trusted member of the community
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: ActiveSync wont connect after XP SP3 installed

Quote:
Within hours of its release, Microsoft (NSDQ: MSFT)'s Service Pack 3 for Windows XP began drawing hundreds of complaints from users who claim the update is wreaking havoc on their PCs.

The problems with XP SP3, according to posters on Microsoft's Windows XP message board, range from spontaneous reboots to outright system crashes.

"My external disks are having trouble starting up, which results in Windows not starting up," complained user Michael Faklis, in a post Wednesday. "After three attempts [to install XP SP3] with different configurations each time, System Restore was the only way to get me out of deep s**t," said 'Doug W'.

Another user said the service pack prevented him from starting his computer. "I downloaded and installed Windows XP Service Pack 3 Network Installation Package for IT Professionals," wrote 'Paul'. "Now I can't get the computer to boot."

Dozens of other posters reported similar problems.
-> http://www.informationweek.com/news/...leID=207600950
Reply With Quote
  #4 (permalink)  
Old 05-09-2008, 04:10 AM
Spunks3's Avatar
Regular 'Geeker
Offline
Pocket PC: HTC EVO 4G
Carrier: Sprint PCS
Threadstarter
Location: Rochester, NY
 
Join Date: Nov 2007
Posts: 329
Reputation: 741
Spunks3 knows their stuffSpunks3 knows their stuffSpunks3 knows their stuffSpunks3 knows their stuffSpunks3 knows their stuffSpunks3 knows their stuffSpunks3 knows their stuff
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Send a message via AIM to Spunks3
Re: ActiveSync wont connect after XP SP3 installed

hmmmm, o boy
Reply With Quote
  #5 (permalink)  
Old 05-09-2008, 04:11 AM
puff's Avatar
the magic mod
Offline
Pocket PC: 6700, 6800, 6900, 6950, TP2, iPad/iPod, Evo, Note3
Carrier: sprint
Location: ppcgeeks
 
Join Date: Apr 2007
Posts: 5,105
Reputation: 5810
puff is a trusted member of the communitypuff is a trusted member of the communitypuff is a trusted member of the communitypuff is a trusted member of the communitypuff is a trusted member of the communitypuff is a trusted member of the communitypuff is a trusted member of the communitypuff is a trusted member of the communitypuff is a trusted member of the communitypuff is a trusted member of the communitypuff is a trusted member of the community
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: ActiveSync wont connect after XP SP3 installed

Quote:
Internet Explorer

If you have installed Windows Internet Explorer® 7 or a beta version of Internet Explorer 8, and then install Windows XP SP3, you cannot uninstall Internet Explorer.

To avoid this, ensure Internet Explorer 7 or a beta version of Internet Explorer 8 is not installed before installing Windows XP SP3.

If you have already encountered this issue, uninstall Windows XP SP3, uninstall Internet Explorer, and then reinstall Windows XP SP3.
-> http://download.microsoft.com/downlo...1/relnotes.htm
looks like you can uninstall SP3
Reply With Quote
  #6 (permalink)  
Old 05-09-2008, 04:15 AM
puff's Avatar
the magic mod
Offline
Pocket PC: 6700, 6800, 6900, 6950, TP2, iPad/iPod, Evo, Note3
Carrier: sprint
Location: ppcgeeks
 
Join Date: Apr 2007
Posts: 5,105
Reputation: 5810
puff is a trusted member of the communitypuff is a trusted member of the communitypuff is a trusted member of the communitypuff is a trusted member of the communitypuff is a trusted member of the communitypuff is a trusted member of the communitypuff is a trusted member of the communitypuff is a trusted member of the communitypuff is a trusted member of the communitypuff is a trusted member of the communitypuff is a trusted member of the community
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: ActiveSync wont connect after XP SP3 installed

make sure to check the "show updates" in add/remove pr0gs
Reply With Quote
This post has been thanked 1 times.
  #7 (permalink)  
Old 05-09-2008, 04:40 AM
Spunks3's Avatar
Regular 'Geeker
Offline
Pocket PC: HTC EVO 4G
Carrier: Sprint PCS
Threadstarter
Location: Rochester, NY
 
Join Date: Nov 2007
Posts: 329
Reputation: 741
Spunks3 knows their stuffSpunks3 knows their stuffSpunks3 knows their stuffSpunks3 knows their stuffSpunks3 knows their stuffSpunks3 knows their stuffSpunks3 knows their stuff
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Send a message via AIM to Spunks3
Re: ActiveSync wont connect after XP SP3 installed

o boy this might have to wait, im making a cube for the Vogue and i have about 85 things open in photoshop!! half the stuff isnt saved im sooooo close to finishing tho!! damn microsoft and their servie packs that make ur computer worser than windows 95
Reply With Quote
  #8 (permalink)  
Old 05-09-2008, 04:57 AM
puff's Avatar
the magic mod
Offline
Pocket PC: 6700, 6800, 6900, 6950, TP2, iPad/iPod, Evo, Note3
Carrier: sprint
Location: ppcgeeks
 
Join Date: Apr 2007
Posts: 5,105
Reputation: 5810
puff is a trusted member of the communitypuff is a trusted member of the communitypuff is a trusted member of the communitypuff is a trusted member of the communitypuff is a trusted member of the communitypuff is a trusted member of the communitypuff is a trusted member of the communitypuff is a trusted member of the communitypuff is a trusted member of the communitypuff is a trusted member of the communitypuff is a trusted member of the community
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: ActiveSync wont connect after XP SP3 installed

i havent installed SP3 yet (obviously) - has anyone else?
Reply With Quote
  #9 (permalink)  
Old 05-09-2008, 05:15 AM
Spunks3's Avatar
Regular 'Geeker
Offline
Pocket PC: HTC EVO 4G
Carrier: Sprint PCS
Threadstarter
Location: Rochester, NY
 
Join Date: Nov 2007
Posts: 329
Reputation: 741
Spunks3 knows their stuffSpunks3 knows their stuffSpunks3 knows their stuffSpunks3 knows their stuffSpunks3 knows their stuffSpunks3 knows their stuffSpunks3 knows their stuff
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Send a message via AIM to Spunks3
Re: ActiveSync wont connect after XP SP3 installed

i saw it on engadget yesterday, i know 1 leaked like a week or two ago, but the offical release just came out im pretty sure
Reply With Quote
  #10 (permalink)  
Old 05-09-2008, 08:22 AM
medinatwin's Avatar
PPCGeeks Regular
Offline
Pocket PC: Apache Helmi 6700 and Mogul 6800, Now Touch Diamond
Carrier: Sprint
 
Join Date: Oct 2007
Posts: 141
Reputation: 95
medinatwin is becoming a great contributor
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: ActiveSync wont connect after XP SP3 installed

XP3 is not something that Im willing to roll out. Mostly in part for compatibility problems with third party software. I work in Medical specifically Radiology and "they" dont recommend it at all! Im not even gonna chance it on my own PC!

I dont want to get "SCREWED"

LATE,
TWIN
__________________
Believe in the goodness of human nature, Pay it Forward...
Reply With Quote
Reply

  PPCGeeks > Windows Mobile > General Windows Mobile Discussions

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT -4. The time now is 05:44 AM.


Powered by vBulletin® ©2000 - 2019, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
©2012 - PPCGeeks.com