PPCGeeks Forums HTC Arrive HTC HD2 HTC Thunderbolt HTC Touch Pro 2 HTC Evo 4G HTC Evo 3D Samsung Galaxy S II Motorola Droid X Apple iPhone Blackberry
Go Back   PPCGeeks > Windows Mobile > General Windows Mobile Discussions

Notices



Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 04-15-2008, 04:15 AM
Peteman100's Avatar
PPCGeeks Regular
Offline
Pocket PC: HTC Touch
Carrier: Sprint
 
Join Date: Nov 2007
Posts: 206
Reputation: 50
Peteman100 is becoming a great contributor
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Activesync problems with SP1?

For those of you using Vista SP1, can you get your phone to sync with your computer? For some reason, mine gives me an error saying my connection settings are preventing the sync. Any ideas? And I am using WM6.1, if that matters.

Last edited by Peteman100; 04-15-2008 at 04:21 AM.
Reply With Quote
  #2 (permalink)  
Old 04-15-2008, 07:14 AM
Slwitek's Avatar
Regular 'Geeker
Offline
Pocket PC: Apache->Mogul->TP2-> EVO 3D
Carrier: Sprint
Location: NC
 
Join Date: Jul 2007
Posts: 255
Reputation: 67
Slwitek is becoming a great contributor
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Send a message via MSN to Slwitek Send a message via Yahoo to Slwitek
Re: Activesync problems with SP1?

Have you tried searching the forum for your paticular phone? I know there are some supposed fixes out there. I havent tried any of them yet as I dont want to add any programs or reflash. Mine connects from time to time and from time to time it doesnt. Very sketchy! I was able to use the BuildOS Kitchen on Vista so I am happy with that. I am looking for a simple fix as well. Different ports didnt work for me!
__________________

Reply With Quote
  #3 (permalink)  
Old 04-15-2008, 07:59 PM
banzaiwolfe's Avatar
Almost a VIP
Offline
Pocket PC: HTC Touch Pro2
Carrier: Sprint
Location: Trevor, WI
 
Join Date: Nov 2007
Posts: 858
Reputation: 1565
banzaiwolfe is halfway to VIP status based on repbanzaiwolfe is halfway to VIP status based on repbanzaiwolfe is halfway to VIP status based on repbanzaiwolfe is halfway to VIP status based on repbanzaiwolfe is halfway to VIP status based on repbanzaiwolfe is halfway to VIP status based on repbanzaiwolfe is halfway to VIP status based on repbanzaiwolfe is halfway to VIP status based on repbanzaiwolfe is halfway to VIP status based on repbanzaiwolfe is halfway to VIP status based on repbanzaiwolfe is halfway to VIP status based on rep
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Send a message via AIM to banzaiwolfe
Re: Activesync problems with SP1?

I've been using SP1 since some of the earlier betas and havenzt had issues with syncing so far.
Reply With Quote
Reply

  PPCGeeks > Windows Mobile > General Windows Mobile Discussions

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT -4. The time now is 09:51 PM.


Powered by vBulletin® ©2000 - 2019, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
©2012 - PPCGeeks.com