View Single Post
  #7 (permalink)  
Old 05-15-2009, 03:43 AM
Weapondrift's Avatar
Weapondrift
Regular 'Geeker
Offline
Threadstarter
Location: Under Cthulhu's bed
 
Join Date: Dec 2008
Posts: 506
Reputation: 590
Weapondrift knows their stuffWeapondrift knows their stuffWeapondrift knows their stuffWeapondrift knows their stuffWeapondrift knows their stuffWeapondrift knows their stuff
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: Kitchen Failing to build

Quote:
Originally Posted by lllboredlll View Post
first.... if you press play and buildOS errors you need to stop there.... closing build OS will commence the kitchen process with a partially constructed ROM which will render it useless....

have you added any OEM's? my kitchens are tested will full options to help prevent such error... once in a blue moon one will slip thru but not often

another thing... if you get an error look at the bottom left corner of buildOS and you will see the folder that caused the error... get me that info please
I think i have figured it out...it looks as tho I am placing to many manilias in the build. If I DO encounter another error I will post it. I tried it a few minutes ago and it worked fine. Thanks for all you do IIIboredIII.

sometimes I get to impatient. Especially when I cant find the answer right away. :/

Quote:
Originally Posted by fr4nk1yn View Post
Your buddy's kitchen may not be totally stable yet O.o
If you've DL'd before yesterday DL again.

Post what issues your having with that kitchen where you got the link.
Try using that kitchen with the default programs checked and see it it builds.

If you have an errors DO NOT flash even if the process builds a ROM as lllboredlll said.
had to change my Page Pool to 9 in order for it to work but it looks good now.
__________________
Dont make God angry...you might end up with Jesus 2.0!

DavidinCT "I was going to say something like......So I bumped into your girl and noticed the cheeze...then she said she was happy to find a real man....but, I just cant"
Reply With Quote