View Single Post
  #6 (permalink)  
Old 05-04-2009, 11:11 AM
bradart's Avatar
bradart
Officer Android
Offline
Location: Right behind you.
 
Join Date: Jan 2009
Posts: 1,895
Reputation: 2614
bradart is a VIPbradart is a VIPbradart is a VIPbradart is a VIPbradart is a VIPbradart is a VIPbradart is a VIPbradart is a VIPbradart is a VIPbradart is a VIPbradart is a VIP
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Send a message via AIM to bradart Send a message via MSN to bradart Send a message via Skype™ to bradart
Re: [Sprint] Ring & Vibrate no longer sticks

Quote:
Originally Posted by Atomic2Mod View Post
Hi,
since the new ROM upgrade for Sprint Diamonds I have an annoying problem: In Sounds & Notifications I set my Phone to "Ring and Vibrate" on incoming call. Each time I do a soft reset, it sets itself back just "Ring".

It's bugging the heck out of me, since if I forget to set it again, I don't know someone is calling when it's in my pocket.

I looked at the registry and only found ways to make ring, then vibrate or visa-versa. But I need to to vibrate the whole time it rings.

Can anyone help me with this?

Thanks!
Quote:
Originally Posted by a_medina626 View Post
Go to the registry: [HKEY_CURRENT_USER\ControlPanel\Sounds\RingTone0]

Under there you will see this key: "Script"="apw3r


Change to "av3w3r" , save and soft reset.

The Script reads - activate device, vibrate 3 seconds, wait 3 seconds, repeat.

You can change the number of seconds to your liking, it might not be exactly what you wanted but it still gets you both vibrate and ring.

See attachment for more mods to Registry and explanations of scripts. Just remember that order is important cause it plays whole ringtone first before taking next step. I got these from a post of Rstoyguy.

Good Luck.



I had the same problem.


Thanks for the regedits.
__________________
Olympic-class smoker since 2005.

Sponsored by Kools.
Reply With Quote