View Single Post
  #4 (permalink)  
Old 03-06-2009, 11:51 PM
jbarns's Avatar
PPCGeeks Regular
Join Date: Dec 2008
Posts: 249
Reputation: 75
jbarns is becoming a great contributor
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: SSL Port Number - ActiveSync + Exchange

Originally Posted by MrObvious View Post
When you put in the server name put it in as where 1234 is your port. See if that works.
first thing i tried, active sync just deletes that right away after i input it. I also tried to do it in the registry and that didn't work. I assume that active sync adds :433 after the address automatically if you select SSL. I can't find that part in the registry tho.

Originally Posted by lawmangrant View Post
Even if they use a custom port, the OWA address should take the WM client to the port.
to access owa you need the specific port in the address.. that's the whole point of having it on a different port. More secure.
Reply With Quote