View Single Post
  #1 (permalink)  
Old 02-20-2009, 05:58 PM
djheir's Avatar
PPCGeeks Regular
Join Date: Sep 2007
Posts: 162
Reputation: 111
djheir is keeping up the good workdjheir is keeping up the good work
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Question Bluetooth headphones automatically pick up incoming call

So I pair my southwing headphones paired with my TP to listen to music and for some reason whenever a call comes in it automatically picks the call up and routes the sound through the headphones. I ensured that "Hands Free" is unchecked under the partnership settings and also made sure auto-answer was unchecked under phone properties. Any ideas on how I can keep this from happening? Normally it wouldn't be an issue but for some reason when pairing these headphones I can't get the mic to work so I dont' want calls routed there.

Also, just for grins, I unchecked both "Hands Free" and "Wireless Stereo" but the little bluetooth headphone icon still shows up top and calls still get routed there.
Are you a good person? Take the test here
Reply With Quote