View Single Post
  #2 (permalink)  
Old 02-12-2009, 06:11 PM
dtndvm's Avatar
dtndvm
Regular 'Geeker
Offline
Location: Tampa
 
Join Date: Aug 2007
Posts: 278
Reputation: 560
dtndvm knows their stuffdtndvm knows their stuffdtndvm knows their stuffdtndvm knows their stuffdtndvm knows their stuffdtndvm knows their stuff
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: Lost task manager

Go to Settings\system\Task Manager, then tap the Button tab on the bottom and check the box "Enable Quick Menu on Today Screen"
Reply With Quote
This post has been thanked 2 times.