View Single Post
  #4 (permalink)  
Old 01-25-2009, 06:54 PM
xafsf's Avatar
Posts: n/a
Mentioned: Post(s)
Tagged: Thread(s)
Re: GPS data whacked

Hopefully this can be revisited as I am having this same issue. I have MR1 installed on my 6800. I have been able to successfully use google maps as well as Live Search but I experience the same behavior as mangus580 with TomTom ver 6 and 7 as well as other various GPS utilities. The application reports that the satellites are locked but the data appears to have me jumping around the globe. I have tried using various lauching apps such as GPS launcher and AstroGPSLauncher but it is my understanding that the benefit of using these apps is to assist with getting the satellites to lock. As I mentioned before, the applications to report that the satellites are locked in. I was able to use my BT GPS puck with TomTom 6 but it has since bit the dust and I would rather not purchase a new one when everyone seems to have good luck getting aGPS to function. I did try GPS gate as mentioned above and that did not work for me either. Same symptoms. The application reports a lock but it has my location bouncing around the globe. I am generally able to obtain a lock within a few seconds with any of the GPS application I have tried. I have searched through various forums and have not had much luck in finding any reports of similar issues with the exception of this thread. If anyone has any additional information that they can share I would appreciate it.
Reply With Quote