View Single Post
  #9 (permalink)  
Old 01-23-2009, 03:21 PM
superflysocal's Avatar
superflysocal
Regular 'Geeker
Offline
 
Join Date: Jul 2007
Posts: 282
Reputation: 45
superflysocal is just getting started
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: text mssage sent notification bubble

Quote:
Originally Posted by kyle4269 View Post
With a registry editor go to [HKEY_LOCAL_MACHINE\Software\Microsoft\Inbox\Settin gs] and set SMSNoSentMsg to 1.
Also read through the Essentials thread, there is a lot of good information in there.
Touch Pro Essentials

this also works if within HKLM\...\Inbox\ there is no \Settings entry (like on my Mogul). Just create one and then create a DWORD entry for SMSNoSentMsg = 1. Or you can just use the cab posted.
Reply With Quote