View Single Post
  #7 (permalink)  
Old 12-23-2008, 07:55 PM
cruiser78's Avatar
PPCGeeks Regular
Join Date: Jan 2008
Posts: 64
Reputation: 60
cruiser78 is becoming a great contributor
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: Laptop won't connect with WMWifiRouter

Originally Posted by hbenzs2008 View Post
did you apply the tweaks posted on the essentials, I doubt it will make a difference but I am jus trying to have you duplicate my settings to get it to work assuming there isnt much difference between Sprint stock and Bell stock

If you mean the cab mentioned to enable/fix ICS, I did try that.
edit: I think you were talking about a different set of edits that I didn't try before. For some reason I didn't see them the first time... I just made the edits and am trying them it out now.

Not sure what the differences between Sprint and Bell stock roms are but the M.I.P. settings in PST are different from my 6700 and the TP. I tried duplicating the settings from the 6700 to the TP but then I lost all data so I put it back to stock.

edit: Tried the reg edits and it didn't make any difference.

Last edited by cruiser78; 12-23-2008 at 08:19 PM.
Reply With Quote