View Single Post
  #1 (permalink)  
Old 12-11-2008, 08:19 PM
btatum's Avatar
btatum
Lurker
Offline
 
Join Date: Nov 2008
Posts: 13
Reputation: 10
btatum is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Alltel Titan Issues resolved for me...

I've only had my titan for about 4 months, but it wasn't long after I relized I needed to browse these forums, I searched and tried everything I could see on this site, I flashed to three different official roms, and just recently the newest from the HTC site and it was the same old story...

Phone freezing up every 3-4 hours. I would reset the phone before bed and pray it would stay up long enough for my SPB backup to activate about 3:30am and reset it again so I wouldn't miss an important midnight call (sometimes it happens).

I tried the bluetooth stuff, I tried the activesync, I tried every setting. played in the registry (I'm not that bad of a tweaker.. I know my way around) I wanted to post something but so many others had.

So here's my fix.
I got my alltel account while doing work in temple texas, but living in Palestine Texas and had all my other phones for the last 4 years here in palestine with the temple number. I never paid the flashing roam triangle any mind because I'm on the national freedom plan.
I decided to change my number yesterday morning.. no more roam indicator... and not one single freeze-up or soft-reset in the last 33 hours.

The only problem I can even mention now is sometimes after not using it for a while and I try to answer a call it will HANG with the incoming call dialog up until the last second and then answer it, and sometimes it won't answer it and will come up as a missed call, even if I push answer immediatly and repeatidly. but I don't care.

I am REALLY pleased with this phone now... and I dread going anywhere to make it show roam again..... is there something anyone knows about this?

Billy T... also, I'm new to registering to this forum, but I've been browsing for months.
Reply With Quote