View Single Post
  #6 (permalink)  
Old 12-08-2008, 08:47 PM
glizitch's Avatar
Join Date: Mar 2008
Posts: 6
Reputation: 0
glizitch is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: Mogul not getting txt messages or phone calls

I keep answering all my own questions... So I suppose I will share in case anyone else is having this issue:

When setting up a new connection, go to Settings ---> Connections ----> Adavanced tab and select Dialing Rules. You will need to turn these off in order to add #777 as the new connection without the phone trying to dial an area code.
Reply With Quote