View Single Post
  #3 (permalink)  
Old 12-03-2008, 07:49 PM
bones20's Avatar
bones20
PPCGeeks Regular
Offline
Threadstarter
 
Join Date: Jun 2008
Posts: 171
Reputation: 60
bones20 is becoming a great contributor
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: No plus code(011) for incoming international calls

Quote:
Originally Posted by BigDiesel07 View Post
Go to Start- - > Settings - - > Phone - - > Services - - > Scroll down to Plus Code Dialing.. You can reset it or set 011 as your International Dialing Code..
It is already set to 011!
Reply With Quote