View Single Post
  #1 (permalink)  
Old 05-03-2007, 07:02 PM
scidmail's Avatar
scidmail
PPCGeeks Regular
Offline
Location: Washington, DC
 
Join Date: May 2007
Posts: 126
Reputation: 85
scidmail is becoming a great contributor
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
error opening the shortcut or locating the target filename?

I'm having a problem with my hard buttons on my Treo 700wx (sprint). I've not hacked the registry, so I didn't mess anything up there. I'm trying to use the original settings for the buttons for IE and Windows Media Player. I pretty much use the buttons as they were programmed. Option/Phone button should bring up Internet Explorer. Holding down the side button should bring up Windows Media Player. I'm getting the error for both of these. If I go to settings/buttons and check, they both still say they are pointing to the right program. If I point them somewhere else, click ok, then go back and set them back to what I want, it will work for a while, but then will error again. If I go to Today Menu/Programs to find either program, the on screen button works correctly. Why would it keep forgetting what to do with these buttons? The only extra I have on the phone are:
Magic Button
Sprite Back up
Cubis
DEveloper One Agenda One
Dinarsoft MemMaid
Microsoft . NET CF 2.0

I have TREO700WX-1. 14 - spnt
Version A
Firmware Version 108
PRL ID 20224

I've tried a soft reboot and it worked for a little while, but then the error came back. Doesn't seem to matter what I have open or closed as I've gotten the error with all other programs closed.

Anyone else heard of a problem like this? I did a search of the forums, but couldn't locate anything similar.

Barb
Reply With Quote